View Single Post
Old 09-04-06, 10:44 AM   #10
gastverh
Registered User
 
Join Date: Apr 2006
Posts: 36
Default Re: FC5 and kmod-nvidia

Quote:
Originally Posted by Dragoran
??
what does rpm -ql xorg-x11-drv-nvidia shows?
Because glx-utils ist installed, I have made a test by the installation again of:
[gastonv@pandora1 ~]$ yum list installed | grep nvidia
kmod-nvidia.i686 1.0.8774-1.2.6.17_1.21 installed
xorg-x11-drv-nvidia.i386 1.0.8774-1.lvn5 installed
and a Reboot.

And what happens? The reboot runs without any error and "nvidia" remains in
[gastonv@pandora1 ~]$ cat /etc/X11/xorg.conf
...
Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX (generic)"
Option "NvAGP" "1"
Option "RenderAccel" "1"
#TV Out Setup

So that problem is solved, I have to thank you ver much for helping!

Now, I have to watch the system when a now kernel-update comes and/or a new nvidia-driver an new kmod-nvidia and xorg-x11-drv-nvidia updates.

Quote:
Originally Posted by Dragoran
what does lspci -v and cat /proc/interupts show?
Now, there is only one problem of tvtime any more ...
I was thinking ...
I have Cable TV and since 4 months I have Digital TV via the same Cable.
In the incoming connection-box, I have a splitter with on one side the cable for the digital television, on the second side a coax-cable to the tv-card in my computer.
An I remember me now, that months ago, I didn't had the flickering tvtime-picture.
Perhaps that can cause my tvtime-problem...?
Or, on the other side, I can inspect my coax-cable?
Sorry that I didn't reported it earlier.
I was not thinking on that earlier.
Many greetings,

Gaston Verhulst.

Last edited by gastverh; 09-04-06 at 01:25 PM.
gastverh is offline   Reply With Quote