Thread: IDE Issues
View Single Post
Old 04-06-03, 04:56 AM   #2
Kiamu
Registered User
 
Join Date: Apr 2003
Location: Germany
Posts: 77
Default

for good IDE support you will need at least a 2.4.21-pre6 or later kernel. at least it works for me

usb and firewire seems to init the modules correctly, but i have not testet it yet.
Kiamu is offline   Reply With Quote