View Single Post
Old 09-17-06, 02:00 PM   #9
sheuer3012
Registered User
 
Join Date: Sep 2006
Posts: 1
Default Re: Compiling against 2.6.18-rc6-mm[12] ?

I am also having issues with 2.6.18-rc6-mm2

/var/tmp/portage/nvidia-drivers-1.0.8774/work/NVIDIA-Linux-x86_64-1.0-8774-pkg2/usr/src/nv/nv-i2c.c:26: error: unknown field 'slave_send' specified in initializer
/var/tmp/portage/nvidia-drivers-1.0.8774/work/NVIDIA-Linux-x86_64-1.0-8774-pkg2/usr/src/nv/nv-i2c.c:27: error: unknown field 'slave_recv' specified in initializer
make[3]: *** [/var/tmp/portage/nvidia-drivers-1.0.8774/work/NVIDIA-Linux-x86_64-1.0-8774-pkg2/usr/src/nv/nv-i2c.o] Error 1
make[2]: *** [_module_/var/tmp/portage/nvidia-drivers-1.0.8774/work/NVIDIA-Linux-x86_64-1.0-8774-pkg2/usr/src/nv] Error 2
NVIDIA: left KBUILD.
nvidia.ko failed to build!
make[1]: *** [mdl] Error 1
make: *** [module] Error 2
sheuer3012 is offline   Reply With Quote