View Single Post
Old 09-17-06, 01:14 PM   #26
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 7950GX2 Linux support

@nx-01: 1.0-8774 does not support Quad-SLI; support for Quad-SLI will be added in a future NVIDIA Linux graphics driver release.
zander is offline   Reply With Quote