Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-16-06, 08:23 PM   #1
rheinfischer
Registered User
 
Join Date: Oct 2006
Posts: 2
Default PCI problems using DVB and older SCSI U160

I've got unexpected massive problems using DVB and older SCSI U160 adaptec asc-19160 host adapter on the nforce4 CK804 controlled PCI bus under 64Bit Linux+Windows which do not occur on VIA's KT890:
Green Flashes and massive disruption of other data streams on the bus if scsi hdd is (especially write) accessed. I've tried all the usual Stuff: acpi off, ioapic off, manual irq routing, swapping cards, latency timers, but cant get this problem solved. is this a chipset h/w bug? mainboard design can't be involved here.

adaptec is contacted for possibly adapter bios update, too.

ideas?
rheinfischer is offline   Reply With Quote
Old 10-16-06, 08:49 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: PCI problems using DVB and older SCSI U160

Other than updating to the latest BIOS for the motherboard, this sounds like a hardware problem.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 10-16-06, 09:12 PM   #3
rheinfischer
Registered User
 
Join Date: Oct 2006
Posts: 2
Default Re: PCI problems using DVB and older SCSI U160

thx.

maybe adaptec can do adapt the bus master through adapter bios or I can take a look on the aic7xxx driver.

otherwise , wrong forum from the beginning pls move thread to the hardware forum, thx.
rheinfischer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.