Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-14-03, 07:05 PM   #1
ratl3
Registered User
 
Join Date: Apr 2003
Posts: 3
Send a message via ICQ to ratl3 Send a message via AIM to ratl3
Default 1.0-4349 Suse 8.2 Video Corrupt Lockup

I am having a problem with SuSE 8.2 that I wasn't having with mandrake or redhat. When the nvidia driver is loaded and i try to logout the screen goes corrupt and the computer locks up. I am currently using the default nv driver that comes with suse until the next nvidia driver is released.

I dont feel that my hardware is the problem since it worked perfect with the other distribs, but here's my system info.

MSI Geforce 4 Ti4200 128MB 8x agp on 4x bus
Asus Via KT266 512mb 2700ddr with unused Promise IDE
Athlon XP 1700+

Im including my xfree config and log file.
Everything is the same except the driver. It's nv instead of nvidia currently.
Attached Files
File Type: txt xf86config.txt (5.1 KB, 145 views)
ratl3 is offline   Reply With Quote
Old 04-14-03, 07:05 PM   #2
ratl3
Registered User
 
Join Date: Apr 2003
Posts: 3
Send a message via ICQ to ratl3 Send a message via AIM to ratl3
Default

log file
Attached Files
File Type: log xfree86.0.log (42.5 KB, 150 views)
ratl3 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.