Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-21-02, 12:13 AM   #1
garry
Registered User
 
Join Date: Jul 2002
Location: australia/WA
Posts: 8
Default could someone help me out with this new hard drive

Hi,i just went and got one of those new western digital 120 gig drives with the 8 meg catch and a promise ultra 100 tx2 controller,and im not shore if ive set it up right because,ever since i set it up,and try doing bench marks in pcmark 2002 and sanrasoft 2002,the score seems to be low for that drive,when i benchmark in sandra 2002 i get a score of about 22000,and even my ibm deskstar gets about 24000 normally,but thats the weird part ever since i set all this new harddrive with the controller up,the ibm deskstar is getting really low scores in sandra 2002.only 12000 pointsim using the ibm deskstar for windows and thats hooked up on my motherboards ide portA7V266-E and ive got the new western digital on the promise ultra 100 tx2 controller,its like something is wrong somewhere,i then benchmarked the western digitall in pcmark2002 and it only got 717 points,and ive seen other people with the same hard drive getting about 980 points,or more,so i dont know whats wrong,when i go into device manager,and click on disk drives it calles the western digital a SCSI Device,heres the exact words WDC WD12 00JB-00CRA1 SCSI Device,anyway is that right or do you think ive hooked it up wrong.
garry is offline   Reply With Quote
Old 08-21-02, 03:17 AM   #2
JohnsonLKD
Henry stauf
 
JohnsonLKD's Avatar
 
Join Date: Aug 2002
Location: BC
Posts: 88
Default Re: could someone help me out with this new hard drive

Quote:
Originally posted by garry
Hi,i just went and got one of those new western digital 120 gig drives with the 8 meg catch and a promise ultra 100 tx2 controller,and im not shore if ive set it up right because,ever since i set it up,and try doing bench marks in pcmark 2002 and sanrasoft 2002,the score seems to be low for that drive,when i benchmark in sandra 2002 i get a score of about 22000,and even my ibm deskstar gets about 24000 normally,but thats the weird part ever since i set all this new harddrive with the controller up,the ibm deskstar is getting really low scores in sandra 2002.only 12000 pointsim using the ibm deskstar for windows and thats hooked up on my motherboards ide portA7V266-E and ive got the new western digital on the promise ultra 100 tx2 controller,its like something is wrong somewhere,i then benchmarked the western digitall in pcmark2002 and it only got 717 points,and ive seen other people with the same hard drive getting about 980 points,or more,so i dont know whats wrong,when i go into device manager,and click on disk drives it calles the western digital a SCSI Device,heres the exact words WDC WD12 00JB-00CRA1 SCSI Device,anyway is that right or do you think ive hooked it up wrong.
IF you connect hdds to a raid controller, windows will detect that hdd as a SCSI hdd.

I also recomm. that you use 2 same HDDs if you wanna make any stripe raid system.
__________________
Toshiba M40 - PM1.8Ghz Centrino set / 2GB RAM - DDR1 (pirate) / 80GB Toshiba 2.5" HDD / GF go 6600 128MB PCI-E x16 / Intel 915 / Toshiba DVD+-RW / SB Audigy 2 NX / Samaung SM715v

Toshiba PPC e830 - 2x 1GB SD / 2.2GB Magicstor CF2 MHDD / BT / WiFi
JohnsonLKD is offline   Reply With Quote
Old 08-21-02, 03:50 PM   #3
Pier
Guest
 
Posts: n/a
Default

Actually, Windows will detect any add-on controller as a "SCSI" controller.

garry, I don't think it's the drive so much as the drivers, I believe you may need updated drivers for either your chipset or the Promise controller. Or maybe you don't have DMA enabled for the drive controllers.
  Reply With Quote
Old 08-22-02, 06:10 AM   #4
garry
Registered User
 
Join Date: Jul 2002
Location: australia/WA
Posts: 8
Default

Yeh thanks Pier,well i worked out what was wrong with the ibm deathstar,it blew up last night,its only a year old would you beleive it,and ive only just got another drive up and running again,it must of been on its last legs,i can see how these ibm drives get a bad name, thats 3 drive that i seen blow up now,but as for the new western digital i bought,i dont know why it running so slow,my motherboard a7v266-e has the latest bios,and the promise controller has ther latest bios and drivers,so ill have to keep looking into it,anyway thanks.
garry is offline   Reply With Quote
Old 08-22-02, 07:15 AM   #5
SnakeEyes
Registered User
 
SnakeEyes's Avatar
 
Join Date: Jul 2002
Location: Lake Zurich, IL
Posts: 502
Send a message via ICQ to SnakeEyes
Default

Get the 'deathstar' replaced. Just contact IBM for an RMA. They're fairly good about replacing these. In fact, one of my coworkers is telling me that he had a replacement in under 2 weeks when his went bad and he contacted them.

As far as the performance issues go, this seems to be a recurring theme with VIA chipset based motherboards. I have an MSI KT3Ultra-ARU (built in Promise ATA133 Lite RAID controller), and whether I used my 2x60GB IBM 120GXPs on the onboard RAID or on my Promise 100TX2 PCI IDE RAID controller, the RAID 0 array still returns low results. The results are higher than either drive has ever posted in a single disk configuration, but quite a bit lower than they were when using the TX2 on my older Asus A7M266 (which used a hybrid AMD/Via chipset). However, my Maxtor 80GB 7200rpm ATA133 drive, which is connected to the KT3Ultra's primary IDE controller, seems to be working at about the level it should (though I haven't tested it on the Asus mobo to see if it could do better).

Some people have had good success on these KT266/KT333-based motherboards with different combinations of chipset drivers, and others (like me) have never found a solution that performs as well as it should with these motherboards. As much as I like my KT3Ultra, this one SNAFU is the reason I'll likely have an nVidia nForce2 motherboard next time around.

Please post any findings you have, since there are likely to be others that will be interested, especially if you manage to fix the issue (me, for instance).
__________________
Snake-Eyes
SnakeEyes is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$15.99 - 3.5" Hard Drive Caddy w/ Drive Mounting Screw for Dell PowerEdge R610 R710 T News Archived News Items 0 10-08-12 06:00 AM
Toshiba hatches a hybrid hard drive News Archived News Items 0 09-26-12 12:20 PM
My hard drive is loud... demonized General Hardware 7 10-11-02 09:41 AM
Hard Drive Cooling Iron1384 General Hardware 3 09-25-02 01:42 AM
hard drive light on case "dead"? Goofas General Hardware 7 08-13-02 09:14 PM

All times are GMT -5. The time now is 02:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.