Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 04:34 PM   #1
CSlayeR
Registered User
 
Join Date: Mar 2003
Location: Romania
Posts: 26
Send a message via Yahoo to CSlayeR
Default Please Read It .. IS VERY IMPORTANT

Let's begin with my story:

Two months ago i bought one Epox 8RDA+ and one ABit Siluro GF4 Ti4200-8x (before i had one GF3Ti500 on Epox 8KHA+, very good mainboard by the way). And i installed my system again, I always use dual boot (Linux/Windows). Firstly I installed win2K, the instalation was a nightmare .. very very slow because win2k does not know the ide controler from the Nforce2 mainboars and is running in PIO4, but after i installed the 2.0 nforce drivers the system got new life. After some problems with the soundcard (so called soundstorm) i disable it and i started using my old SBLive 5.1 Creative (much better for my DDT2200). With NForce 2 i can not use 5 channels and the microphone toghether, the microphone input is used for output if you use soundstorm on 6 channels.
I runned all the benchmarks i got then, i was quite satisfied with the performance gain from my old system. Couple of weeks ago I was interested in the upcomming RedHat 8.1 (now is 9.0) and i installed it on the free space left on my hardrive for thar purpose only. Quicky got the accelerated X drivers from www.nvidia.com (at that time 4191 was the latest) and like i done it before i installed them... but suprize .... no chance to start X-server.
After 3 weeks of changing distros , couples of hundred of kernels,5 mainboard bioses, reading all the treads of this forum i gived up and i started waiting for nvidia's new driver release.
I tried in this order this distros RH8.1beta3, RH8.0, RH7.3 , SlackWare 8.0, Suse 8.1, with kernels 2.4.18,2.4.19-vanilla,2.4.20,2.4.21-pre5. .. and all latest 3 accelerated drivers from nvidia.
The new driver are now released and you can see for yourself... the new set of drivers are with problems too.. lots of them.
For me now the x is running accelerated but i can not switch to text mode, my system hangs at Ctrl-Alt-F1..F6 and same thing at logout. Now i have ony one problem.. When will nvidia release new set of drivers .. in couple of months ? or maybe next year?

I forgot .. the LAN onboard is one crap.... try to find another lan card, even one PCI RTL8139 is much better than that from NForce2.
That things i can say about SoundStorm, in linux SoundStorm realy stinks... If is so good like it is reviewed on the internet why does not have good drivers with real settings, not i810 modified drivers. i810 is one soundcard used on intel mainboards .. one ac97 codec. ac97 codec soundcards were never good no difference in them.
Another beautifull part of nvidia's chipset. the ide controler have very bad support in linux... try to benchmark your harddrive and you will be surprized.

Another beautifull thing .... the agp controller. Anyone have another card but what is not made with one of nvidia's chipsets?
I think he has problem getting XFree86 to work with DRI.
So because of nvidia's driver licence policies no agpgart in the near future, no good ide controler support, no usb support, no sound suport, no good lan drivers...

Why should i (the buyer) by one NForce2 mainboard???

NForce 2 IN LINUX IS CRAP ... GO BUY ONE VIA Mainboard if you want linux ((



SlayeR

Last thing:
If you are one linux use go buy one via or intel mainboard ... no nvidia.
CSlayeR is offline   Reply With Quote
Old 04-02-03, 08:17 PM   #2
buider
Registered User
 
Join Date: Mar 2003
Posts: 1
Default I agree with you at all

In fact I folowed nearly the same boring way attempting to put my 8RDA+ board on running. The sound on Windows still doesnīt work. On Linux the problems seem to be even worse. I canīt compile drivers so both sound and lan doesnīt work.
Itīs realy affull realising we did a bad choice.

Builder.
__________________
Athlon 2100+
Epox 8RDA+/DDR 400
Ge 2 MX400
ATI All In Woonder 128
Conectiva Linux 8.0
buider is offline   Reply With Quote
Old 04-04-03, 02:24 AM   #3
bms20
Registered User
 
Join Date: Mar 2003
Posts: 46
Default

Humm. I've got the 8rda+, and have had relatively few problems. The firewire support doesn't work (under linux) but thats apparently a problem with the nForce2 not quite being ohci compatible. I2C doesn't work either.

Windows works fine for me on this board
Linux also works fine for me

Be sure that you're not overclocking this board. I found that it became unstable when I drove the FSB 2mhz beyond spec (168MHz). I use memtest86 (download from freshmeat) to ensure that the memory subsystem is working ok.

In general I have decided not to try and overclock because the system just becomes unstable. However, in spec it works fine.
bms20 is offline   Reply With Quote
Old 04-04-03, 04:28 AM   #4
CSlayeR
Registered User
 
Join Date: Mar 2003
Location: Romania
Posts: 26
Send a message via Yahoo to CSlayeR
Default Fond the problem

The problem was the videocard. I reflashed and now it works!
CSlayeR is offline   Reply With Quote
Old 04-16-03, 01:16 PM   #5
sKuNk-xXx-
Registered User
 
Join Date: Dec 2002
Location: whitehorse
Posts: 6
Default

I'm running a VIA KT400 (asus A7V8X) w/ asus gforce 4 ti4200 8x
Getting the audio to run under linux has been near impossible-
I got lucky with the lan, asus has linux drivers for it.
The video card was also a headache to get setup. I don't think
it's a question of nforce vs via but more a question of brand new harderware vs something that has been tried, tested and fixed.
As for overclocking, my stock card would not budge 2mhz higher without crashing. I have since then added some ram sinks and am now able to go at least 20 mhz higher that before without any hitches.
the Ide support on almost all boards be default is set to 33, again
this is not an nforce issue but new hardeware. I just use my scsi 160 for which I do have support and trust me It flies!
my 2c
sKuNk-xXx- is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gaikai_Inc: Read the live blog from AMD Fusion Developer Summit #AFDS with minutes an News Archived News Items 0 06-13-12 06:30 PM
in 307.11 don't read Fan speed with nvidia-settings sl1pkn07 NVIDIA Linux 2 05-21-12 10:08 AM
APM (nonsuspend) hard-lockups - I READ THE FAQ idangazit NVIDIA Linux 9 12-27-02 07:43 AM
The Inquirer Blasted druga runda Feedback Forum 49 09-14-02 05:17 AM
DirectX 9 benchmarking - important tests left out Uttar NVIDIA GeForce 7, 8, And 9 Series 12 08-16-02 09:24 AM

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Đ1998 - 2014, nV News.