Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-28-06, 07:28 AM   #1
oc2k1
Registered User
 
Join Date: Aug 2006
Posts: 38
Default Quake3/4 crash with 1.0-9640

I've installed the driver that's bundled with
NVPerfKit 2.1 Installer for 32-bit Linux (2006-09-11)
but now I can't play Quake 3 or Quake4 both games are crashing at startup. My quake3 version is modificated an use an Accumulationbuffer for Motionblur (may be or may be not important for this bug)

quake3-smp log:
Code:
ioQ3 1.34-rc1 linux-i386 May 12 2006
----- FS_Startup -----
Current search path:
/home/oc2k1/.q3a/baseq3
/usr/share/games/quake3/baseq3/pak8.pk3 (9 files)
/usr/share/games/quake3/baseq3/pak7.pk3 (4 files)
/usr/share/games/quake3/baseq3/pak6.pk3 (64 files)
/usr/share/games/quake3/baseq3/pak5.pk3 (7 files)
/usr/share/games/quake3/baseq3/pak4.pk3 (272 files)
/usr/share/games/quake3/baseq3/pak3.pk3 (4 files)
/usr/share/games/quake3/baseq3/pak2.pk3 (148 files)
/usr/share/games/quake3/baseq3/pak1.pk3 (26 files)
/usr/share/games/quake3/baseq3/pak0.pk3 (3539 files)
/usr/share/games/quake3/baseq3
/usr/games/bin/baseq3

----------------------
4073 files in pk3 files
execing default.cfg
couldn't exec q3config.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----

------- Input Initialization -------
Joystick is not active.
------------------------------------
...loading libGL.so.1:
Calling SDL_Init(SDL_INIT_VIDEO)...
SDL_Init(SDL_INIT_VIDEO) passed.
Initializing OpenGL display
...setting mode 3: 640 480
Received signal 11, exiting...
----- CL_Shutdown -----
RE_Shutdown( 1 )
Segmentation fault
quake4:
Code:
Quake4 Final V1.2.0.2386 Build 2386.0 linux-x86 Apr  9 2006
found interface lo - loopback
found interface eth0 - 192.168.0.10/255.255.255.0
CPU: AMD CPU with MMX & 3DNow! & SSE
enabled Flush-To-Zero mode
--------- Initializing File System ----------

**** some  unimportantly package loadling loglines removed ****


Couldn't open journal files
execing default.cfg
"ALT" isn't a valid key
"CTRL" isn't a valid key
couldn't exec editor.cfg
execing Quake4Config.cfg
couldn't exec autoexec.cfg
-------- Initializing Sound System ----------
sound system initialized.
---------------------------------------------
--------------- R_InitOpenGL ----------------
Initializing SDL subsystem
Loading GL driver 'libGL.so.1' through SDL
signal caught: Segmentation fault
si_code 1
Trying to exit gracefully..
--------------- BSE Shutdown ----------------
---------------------------------------------
WARNING: rvServerScanGUI::Clear() - invalid scanGUI

idRenderSystem::Shutdown()
Segmentation fault
Attached Files
File Type: gz nvidia-bug-report.log.gz (36.3 KB, 120 views)
oc2k1 is offline   Reply With Quote
Old 10-28-06, 08:18 AM   #2
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: Quake3/4 crash with 1.0-9640

Try using 9625/9626 insted of 9640, because this one is actually *older* than those two.
piotrq__ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
gf 6150se crash! oddhornedant NVIDIA Linux 2 05-05-12 05:30 AM
xvideo crash elanthis NVIDIA Linux 5 10-29-02 07:12 PM

All times are GMT -5. The time now is 11:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.