Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-03, 11:07 AM   #1
sebek
Registered User
 
Join Date: Apr 2003
Location: Boden, Sweden
Posts: 3
Send a message via ICQ to sebek
Question Yellow screen

This is all weird. When I'm using the newest driver for my GeForce3 Ti500 the only color displayed is yellow.

I have the same problem in both Linux (Slackware 8.1 & 9) and Windows XP (Servicepack 1). Can it have something to do with me using a TFT-screen and a digital monitor cable?
sebek is offline   Reply With Quote
Old 04-15-03, 11:52 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Yes, if you have an SMP Linux kernel (I thought the same happened for a couple of people without SMP, but I don't know if that's the case or not).

Try using analog.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 04-15-03, 06:24 PM   #3
Andy Mecham
l33t master
 
Join Date: Jul 2002
Location: Santa Clara, CA
Posts: 1,163
Default

Is your cable plugged all the way into your card? Is your card properly seated? Is the cable good?

--andy
__________________
Andy Mecham
NVIDIA Corporation
Andy Mecham is offline   Reply With Quote
Old 04-15-03, 07:18 PM   #4
sebek
Registered User
 
Join Date: Apr 2003
Location: Boden, Sweden
Posts: 3
Send a message via ICQ to sebek
Default

Yes it is and i'm only exp. this problem with newer drivers.
sebek is offline   Reply With Quote
Old 04-17-03, 03:32 AM   #5
sebek
Registered User
 
Join Date: Apr 2003
Location: Boden, Sweden
Posts: 3
Send a message via ICQ to sebek
Default

I read another thread about this and the problem must be, that I'm using a digitial cable for my LCD-monitor.

Shouldn't this be highly prioritized by Nvidia?
sebek is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 5.6 .nvidia-settings-rc settings un-applied on screen lock bluziff NVIDIA Linux 1 06-14-12 05:12 AM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.