Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-29-06, 10:37 AM   #1
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Which cards work for googleearth under 8x.xx?

I want googleearth to work, but it won't play with my 6200 and 8x.xx. The same driver works on a 5200. I tried the 9x.xx beta drivers but they hang with my xorg.conf (works for generic config), and I think I'll wait for an actual release.

Who's got googleearth working with 8x.xx like the 5200?

I have a 6600GT somewhere, will that do with 8x.xx?
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Old 10-30-06, 04:39 PM   #2
hvengel
Registered User
 
Join Date: May 2006
Posts: 57
Default Re: Which cards work for googleearth under 8x.xx?

I have googlearth working with the 1.0.8776 drivers and a 6600LE.
hvengel is offline   Reply With Quote
Old 10-30-06, 08:19 PM   #3
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Re: Which cards work for googleearth under 8x.xx?

I have discovered that it works on my 6600GT, my 7800GTX and my 5200. The only card not working is the 6200 64 MB, and that one doesn't run the beta drivers either, at least with my Xorg config. Needless to say, the 6200 sits in the only box that I want to use gearth on.

I'm not happy, I payed regular, good money for the 6200 and I trusted NVidia to get the "turbocache" price optimization right. Now I get what I should have gotten for buying "crippled" hardware in first place.
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Old 11-03-06, 04:54 AM   #4
lloeki
Arch Linux
 
lloeki's Avatar
 
Join Date: Oct 2006
Posts: 122
Default Re: Which cards work for googleearth under 8x.xx?

well, crying that it doesn't work won't help much. give more details.

I have a 7400GO turbocache, 8xxx line is unusable (wine, google earth) due to the turbocache bug, so 9xxx is the way to go.

what exactly doesn't work? weird texturing? that's a turbocache issue fixed in 9xxx. and wat's the problem with 9xxx? do you encounter a black screen? is your keyboard responsive (try caps lock)? did you apply the SMBUS patch?
lloeki is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiseat X with two cards: used to work, now segfaulting Artefact2 NVIDIA Linux 10 06-26-12 05:22 PM
295.40 Does not Work Had to downgrade to 295.33 Archmbc NVIDIA Linux 4 05-03-12 02:38 PM
do 3d glasses really work? Gator General Hardware 19 12-30-02 04:39 AM
multiple cards, insmod, modules.conf gseidman NVIDIA Linux 3 09-27-02 01:07 PM

All times are GMT -5. The time now is 09:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.