Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-06-02, 10:43 AM   #13
ziphnor
Registered User
 
Join Date: Aug 2002
Posts: 14
Default

Source rpm did the trick!
First time i restarted the X server it crashed though, but with good reason, something had screwed up the config file, filling it with garbage.
When i copied in my backup and used vim to change the driver and load section it worked!! Nvidia splash screen and everything.
ziphnor is offline   Reply With Quote
Old 08-07-02, 02:44 AM   #14
sulon
Guest
 
Posts: n/a
Angry X only works for root

I can only get x to work for root.

I have downloaded the new drivers and installed them. When I run the 3Ddiag program I get Verifying 3D configuration based on XFree86 4 for 3D board
"nVidia Coorporation NV11 (10de@0110)":

Tests for package "NVIDIA_kernel":
package ... done.
package files ... failed!
================================================== ==============
Some file(s) of package NVIDIA_kernel are missing/modified:
..5..... /lib/modules/2.4.18-4GB-SMP/video/NVdriver
..5..... /lib/modules/2.4.18-4GB/video/NVdriver
..5..... /lib/modules/2.4.18-64GB-SMP/video/NVdriver

Consider to reinstall the package NVIDIA_kernel!

I looked at the files and they are there.

I have reinstalled the NVIDIA_kernal a few times and it in not seeming to help.

I don't know what else to do can someone help me?
  Reply With Quote
Old 08-07-02, 03:53 AM   #15
titan3025
Registered User
 
Join Date: Aug 2002
Posts: 14
Default Don't use binary drivers

Hi,

before any of you try and try to do tricks to get the binary SuSE 8.0 drivers work just download the src.rpm packages.
The binary files are crap.
This is the only serious solution!

Markus
titan3025 is offline   Reply With Quote
Old 08-08-02, 04:55 PM   #16
mr_karrde
Guest
 
Posts: n/a
Question

Hi,

i had the same errors on SuSE 8.0 but after i rebuild the driver from source (tar.gz files) it works.

The new NVdriver found at '/lib/modules/2.4.18-4GB/kernel/drivers/video/' has another filesize.

Maybe Nvidia build the binary rpm with the wrong Kernel?
  Reply With Quote
Old 08-13-02, 08:39 AM   #17
killerken
Guest
 
Posts: n/a
Default Please help with installation of my drivers

I have Suse 8.0 and a geforce 2 MX 200

Can somebody tell me how I can install my drivers ? I have tried al kinds of things but I can't get them to work !!
Can you say wich one I have to download and what I have to change in my config file, how I intall the drivers for the best ......

thx very much
  Reply With Quote
Old 08-22-02, 07:21 PM   #18
tart666
Registered User
 
Join Date: Aug 2002
Posts: 9
Default

Hey guys, I found this while looking for help.

The procedure differs slightly from the straight install, apparently this is what you are supposed to use in case you have a conflict. And I know, the fix uses 7.3 as an example, it should help with 8.0 anyway, no?

Anyone wanna try and post the conclusions? I don't dare touching my machine, I really don't want to screw it up so I have to reformat.

2

T
tart666 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 01:54 AM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 03:30 PM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 07:51 AM
Newbie - Compiling my own for SuSe 8.0 jocephus19 NVIDIA Linux 5 09-01-02 10:38 PM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 10:08 PM

All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.