Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-08-06, 04:32 PM   #1
pijalu
Registered User
 
Join Date: Sep 2006
Posts: 20
Talking 9742 issues on Go6200 TC

Hi,
Thanks for the new beta...

Here comes some reports:
a) The tfp memory issue continues
b) Console switching don't seems to crash the complete system like 9629 but it result in 2 funky things:
* Swap from X to console: The console is fitted to 1280x800 (native resolution) and give unnice blurry result (since it's 1024x768 resolution extended to 1280x800)
* X seems to crash on the return (at least X+Xgl) - [edit: I can reproduce this mostly during the start of Xgl (over X) ... On the return to X, I see the mouse cursor with a few garbage then X dies]

Cheers,

EDIT: Added some details on the Swap console / X
Attached Files
File Type: gz nvidia-bug-report.log.gz (20.4 KB, 88 views)
pijalu is offline   Reply With Quote
Old 11-08-06, 05:39 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 9742 issues on Go6200 TC

Which 'tfp memory issue' are you referring to?
Does the framebuffer console corruption persist if you boot with video=vesaff vga=normal instead of the current video= option?
Does the X crash only reproduce if Composite is turned on?
Was the attached bug report generated while X had crashed?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-08-06, 06:35 PM   #3
pijalu
Registered User
 
Join Date: Sep 2006
Posts: 20
Default Re: 9742 issues on Go6200 TC

tfp mem issue ==> Texture from Pixmaps (compiz/beryl) that don't play well in "direct" with turbo cached card [no real big deal, just to inform other people that it won't work better with this one]

For the framebuffer, I will give a shoot at it tomorow (i currently use vega-tng ==> this means a new kernel + a reboot to be clean) and give details

For the bug reports, since I am using gdm, it restart nicely my dead xorg and the bug reports came after it...

I reproduce the crash with composite, without, I still have some issue but X seems to keep up:I still got the corruption at the cursor (it still move, and the corruption stay at the original place but the screen stay black... Zapping the X (ctrl-alt-backspace) take around 10/20 sec to kill the server...

In case of need, I include 2 bug reports I tried to sync with the issue (005503 - With composite when X was going down , 005905 - Without composite, with the black screen and 'corruption')

Btw, these are not huge issues since the crash seems to happen only if I swap to terminal too fast after logging my X session, didn't have problem after... just some feedback since it's a beta...
Attached Files
File Type: gz nvidia-bug-report-005503.log.gz (20.0 KB, 100 views)
File Type: gz nvidia-bug-report-005905.log.gz (20.0 KB, 71 views)
pijalu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
HPCwire: @nvidia Works On #CPU Co-Dependency Issues with Kepler GPU http://t.co/Uqhyt News Archived News Items 0 05-23-12 05:10 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
Overclocking issues... mcortz_2000 CPUs, Motherboards And Memory 5 09-16-02 03:41 PM
Is there a Microsoft patch for the refresh rate issues yet? Zarich NVIDIA GeForce 7, 8, And 9 Series 22 08-24-02 01:02 PM

All times are GMT -5. The time now is 06:27 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.