Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-08-06, 01:16 PM   #1
Tian_sait
Registered User
 
Join Date: May 2005
Posts: 5
Default Wrong colors with 9629 and GF3 Ti500

Hello,

I have some problems with last drivers (9629) and a GeForce 3 Ti500 card. I use Fedora Core6 with all updates.

The problem is that all the colors are strange. Actually it looks a lot like the problem that was described here:

http://www.nvnews.net/vbulletin/showthread.php?t=77816

But it was with beta drivers. Does this mean it has not been fixed when the official version has been released? Are there some new beta drivers that could contain a fix for this?

I also use the DVI output. But I can't test with the VGA one as I have no adapter.

I attach the bug report file. The 9629 version has been installed through Livna's RPMs. So the installation information contained in this file are for the last manual installation I did.

Let me know if you need more information.

Thanks a lot for your help.
Attached Files
File Type: gz nvidia-bug-report.log.gz (24.1 KB, 104 views)
Tian_sait is offline   Reply With Quote
Old 11-09-06, 06:15 AM   #2
Tian_sait
Registered User
 
Join Date: May 2005
Posts: 5
Default Re: Wrong colors with 9629 and GF3 Ti500

If that helps, with TV-OUT, everything is OK with driver nvidia. On my LCD screen, it is also OK with driver nv.

It seems that next driver won't support this chip anymore. And with previous version, there was a problem with TV-OUT. Does this mean there is no version I could use to have DVI and TV outputs?
Tian_sait is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.