Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-09-06, 03:20 AM   #1
akanwar
Registered User
 
Join Date: Nov 2006
Posts: 2
Unhappy Geforce4 420 GO -- Toshiba Satellite Pro 6100 Black screen

Hi all,

I installed Fedora Core 6 on a toshiba Satellite Pro 6100. I am trying to get compiz and aiglx working. All I get after spending hours tinkering with this setup is a blank screen that slowly turns to bright white when I startx.

# rpm -qa | grep nvid
xorg-x11-drv-nvidia-1.0.9629-1.lvn6
kmod-nvidia-1.0.9629-1.2.6.18_1.2798.fc6

# uname -a
Linux localhost.localdomain 2.6.18-1.2798.fc6 #1 SMP Mon Oct 16 14:37:32 EDT 2006 i686 i686 i386 GNU/Linux


Please find the debug file attached.
Attached Files
File Type: log nvidia-bug-report.log (95.6 KB, 145 views)
akanwar is offline   Reply With Quote
Old 11-09-06, 02:07 PM   #2
achilid
Registered User
 
Join Date: Nov 2006
Posts: 12
Default Re: Geforce4 420 GO -- Toshiba Satellite Pro 6100 Black screen

I got same problem. People said add following in xorg.conf:
Option "UseDisplayDevice" "DFP-0"
It doesn't work for me, but you can try.
achilid is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 05:40 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 04:17 PM
Toshiba Satellite 1955/S801, GeForce4 440 Go azaroth NVIDIA Linux 2 01-01-03 09:19 PM

All times are GMT -5. The time now is 07:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.