Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-11-06, 11:56 AM   #1
leexiangwen
Registered User
 
Join Date: Nov 2006
Posts: 1
Default Problem with 9629 on MX420 go

I am using ubuntu edgy, installed driver 9629 as per the instruction, and when I start the gdm, it runs nicely. The glxinfo saids yes to direct rending and glxgears runs properly.

However, every time I restart the system, the x server will stop and say the API version doesn't match. It saids I have a 7184 kernel module but 9629 x module. Reinstall the driver can fix this and boot into the GUI, but next time I restart the system everything stays the same.

Can anyone tell me what I have done wrong to cause this problem?
Attached Files
File Type: log nvidia-bug-report.log (116.4 KB, 97 views)

Last edited by leexiangwen; 11-11-06 at 12:35 PM.
leexiangwen is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with powermizer, nvidia 9500m gs backtoback NVIDIA GeForce 7, 8, And 9 Series 0 05-18-12 03:10 PM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 04:14 PM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 09:13 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.