Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-12-06, 03:30 PM   #1
PenGun
Registered User
 
Join Date: Jan 2006
Posts: 93
Default 9629 is kinda broke.

Interesting, beta 9625 is pretty well flawless, well TV detection etc but still.

9629 has GL broke, no GL games and mplayer won't build the gl and gl2 video out. The 9742 beta works better. I think this one is gonna be a problem for many people. Well gotta go try to fix this pig.

PenGun
PenGun is offline   Reply With Quote
Old 11-13-06, 02:43 AM   #2
arokh
Registered User
 
arokh's Avatar
 
Join Date: Jun 2004
Posts: 287
Default Re: 9629 is kinda broke.

So, how come I'm running 9629 without any problems? Perhaps you should post a bugreport and get your user error fixed.
__________________
Asus A8N32-SLI : AMD64 3700+ @ 2.85GHz : 2GB PC4000 OCZ Platinum EB : 2x 7800GT SLI
arokh is offline   Reply With Quote
Old 11-13-06, 03:28 AM   #3
hasardeur
Registered User
 
Join Date: Nov 2006
Posts: 3
Default Re: 9629 is kinda broke.

hm, my mplayer works fine but wine is kinda messed up till 9629 though i think that may be a coincidence. i'm currently downgrading wine to 0.9.24 to be sure...
hasardeur is offline   Reply With Quote
Old 11-13-06, 07:17 AM   #4
ioannis
Registered User
 
Join Date: Nov 2006
Posts: 21
Default Re: 9629 is kinda broke.

Quote:
Originally Posted by PenGun
Interesting, beta 9625 is pretty well flawless, well TV detection etc but still.

9629 has GL broke, no GL games and mplayer won't build the gl and gl2 video out. The 9742 beta works better. I think this one is gonna be a problem for many people. Well gotta go try to fix this pig.

PenGun

Out of curiosity, what GPU model do you have? I presume it's not an NV2x one since the 9742 beta driver works for you.

in case you didn't know:
http://www.nvnews.net/vbulletin/showthread.php?t=79792
http://www.nvnews.net/vbulletin/show...72&postcount=6
ioannis is offline   Reply With Quote
Old 11-13-06, 02:04 PM   #5
PenGun
Registered User
 
Join Date: Jan 2006
Posts: 93
Default Re: 9629 is kinda broke.

It's a GT 6600 on slackware. AN8SLI Asus board. I am kinda busy so I havn't got to fixing this. All the earlier drivers install and run fine. Mplayer has got to be recompiled to use xvmc.

PenGun
PenGun is offline   Reply With Quote
Old 11-13-06, 08:51 PM   #6
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: 9629 is kinda broke.

9742 seems to be the drivers that also fix that GL bug regarding transparent lettering and reflection bugs, most noticable in Prey via cedega, quake4 and that other less popular doom3 engine based game, doom 3.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM

All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.