Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-20-03, 04:08 AM   #1
SPETZNAZ
Registered User
 
Join Date: Oct 2002
Posts: 4
Default libGL question

Does this look right?


[root@localhost lib]# ls -l /usr/lib/libGL*
lrwxrwxrwx 1 root root 21 Apr 20 00:10 /usr/lib/libGLcore.so.1 -> libGLcore.so.1.0.4349*
-rwxr-xr-x 1 root root 4897592 Apr 20 00:10 /usr/lib/libGLcore.so.1.0.4349*
lrwxrwxrwx 1 root root 10 Apr 20 00:10 /usr/lib/libGL.so -> libGL.so.1*
lrwxrwxrwx 1 root root 17 Apr 20 00:10 /usr/lib/libGL.so.1 -> libGL.so.1.0.4349*
-rwxr-xr-x 1 root root 413812 Apr 20 00:10 /usr/lib/libGL.so.1.0.4349*
[root@localhost lib]#



If this is not right.... what/how do I fix it?

This is a locate libGL. If some one could tell me if this is right nor not and once again.... how to fix what is broke.



[root@localhost lib]# locate libGL
/home/spetznaz/downloads/usr/lib/transgaming_winex3/winex/lib/libGLU.so.1.3.030501
/home/spetznaz/downloads/usr/lib/transgaming_winex3/winex/lib/libGLU.so
/home/spetznaz/downloads/usr/lib/transgaming_winex3/winex/lib/libGLU.so.1
/home/spetznaz/downloads/libGL.so.1*
/home/spetznaz/downloads/libGLcore.so.1.0.4349*
/home/spetznaz/downloads/libGL.so.1.0.4349*
/usr/lib/libGLcore.so.1.0.4349
/usr/lib/libGL.so.1.0.4349
/usr/lib/libGL.so.1
/usr/lib/libGL.so
/usr/lib/libGLcore.so.1
/usr/lib/transgaming_winex3/winex/lib/libGLU.so.1.3.030501
/usr/lib/transgaming_winex3/winex/lib/libGLU.so
/usr/lib/transgaming_winex3/winex/lib/libGLU.so.1
/usr/X11R6/lib/libGLU.so.1.3.500
/usr/X11R6/lib/libGLU.so.1
/usr/X11R6/lib/libGLw.a
[root@localhost lib]#



Thanks for everyones time!
SPETZNAZ is offline   Reply With Quote
Old 04-20-03, 07:58 AM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Looks all right to me, as long as the locate database was up-to-date when you ran that "locate libGL". If you want to make sure, run updatedb first, then redo locate libGL.

Was there anything specific you were worried about, or were you just making sure it was OK?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 04-20-03, 12:11 PM   #3
SPETZNAZ
Registered User
 
Join Date: Oct 2002
Posts: 4
Default

Just making sure it was ok.

I have/had problems with HalfLife and mods.... slow FPS. I had winex3 installed but I never could get good FPS with winex...

Tried plain old wine and now it is much better.

I still think it could be faster......
SPETZNAZ is offline   Reply With Quote
Old 04-20-03, 03:17 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

You can always run ldd on the WineX libopengl32.so file; this should do that:

ldd /usr/lib/transgaming_winex3/winex/lib/libopengl32.so

Make sure the libGL that it has is the right one (though it should be; there aren't any more on your system that it could possibly be).

You did go into the setup in Half-Life and changed the renderer to something other than software, right? I use the OpenGL renderer, just because it works in both wine and winex.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
PhysX question Spartan 117 NVIDIA GeForce 600 Series 5 11-09-12 09:45 PM
1st post - XP Restore question Needa916 Microsoft Windows XP And Vista 2 09-12-02 05:24 PM
Newby question about nforce.... superconti NVIDIA Linux 2 09-07-02 11:46 PM
Dual boot question.. Tactics General Hardware 15 09-07-02 10:39 AM
Nvidia Driver Rpm Question Big Booger NVIDIA Linux 17 08-11-02 12:55 PM

All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.