Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-21-06, 01:09 PM   #1
lareds
Registered User
 
Join Date: Nov 2006
Posts: 3
Default Scroll not working 9629 ( Geforce 6100/nForce 430)

X.org.conf looks ok to me (mouse part). Is there a possebillity that it's a bug?

In every other aspect, I am very pleased with the 9629-driver.
lareds is offline   Reply With Quote
Old 11-21-06, 01:13 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Scroll not working 9629 ( Geforce 6100/nForce 430)

Specifically what isn't working, and how can it be reproduced? Please generate and attach an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-21-06, 01:20 PM   #3
lareds
Registered User
 
Join Date: Nov 2006
Posts: 3
Default Re: Scroll not working 9629 ( Geforce 6100/nForce 430)

Sorry for not beeing moore precise. Wheel on the mouse doesen't work at all.

The log report, where can it be found?

Debian Sid + xorg
lareds is offline   Reply With Quote
Old 11-21-06, 01:27 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Scroll not working 9629 ( Geforce 6100/nForce 430)

The scroll wheel on the mouse isn't controlled by the nvidia X driver. This sounds like an X configuration issue.
netllama is offline   Reply With Quote
Old 11-21-06, 01:34 PM   #5
lareds
Registered User
 
Join Date: Nov 2006
Posts: 3
Default Re: Scroll not working 9629 ( Geforce 6100/nForce 430)

Ok, thanks. I thought it might have something to do with the reconfiguration of xorg.conf when I installed the driver. The driver took care of that.

I'll take a deeper look in to this. Thanks.
lareds is offline   Reply With Quote
Old 11-21-06, 04:41 PM   #6
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: Scroll not working 9629 ( Geforce 6100/nForce 430)

I use a MS Intellimouse Explorer. Here is the relevant section of my /etc/X11/xorg.conf;

Quote:
Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection
Hope that helps ;-)



Cambo
Cambo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
Nvidia 3123 not working on Mandrake 8.2 UP with Geforce 440 MMX tariqf NVIDIA Linux 1 09-17-02 08:22 AM

All times are GMT -5. The time now is 07:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.