Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-21-03, 03:03 PM   #1
BrianzaMan
Dragon Flame
 
Join Date: Nov 2002
Posts: 51
Default Problems with TVOut , it is in B/W!!!

Hi all , I have a Geforce 3 Ti200 and If I try to enable the TVOut I get Black and White colours.

My config file is attached .

I use the lastest Nvidia Drivers

Thanks for help

Bye

Marcello
Attached Files
File Type: txt xf86config2.txt (4.0 KB, 191 views)
BrianzaMan is offline   Reply With Quote
Old 04-21-03, 03:36 PM   #2
Kenneth
Registered User
 
Join Date: Oct 2002
Posts: 19
Default Start with checking your TV

The reason it is black&white is because the TV is receiving S-video signal.

Check your TV manual if it can receive S-video (my TV have two Scart ports and one could be set to S-video)

Otherwise you have to try to set the TV-out of your graphics card to standard PAL ( I guess that you live in Europe).

/Kenneth
Kenneth is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
mplayer & xmms problems! replys2me NVIDIA Linux 5 09-06-02 02:34 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM
Tvout problems with Gf2 mx400 Zerax NVIDIA Linux 5 08-07-02 06:28 PM

All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.