Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-02-06, 07:31 AM   #1
dimitri@linux
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Suse 10.1 & NVIDIA ti 4200

It seems that the newest driver 9269 installs ok without any errors in log and x server starts ok but...lets see. If i open up terminal type 'glxgears' it segfaults. various applications work fine for some time until they segfault too. Cedega fails to detect graphics card at all...so, my card is listed to be supported by this new driver but it doesn't work properly. I wonder why.
dimitri@linux is offline   Reply With Quote
Old 12-02-06, 07:52 AM   #2
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: Suse 10.1 & NVIDIA ti 4200

If you don't provide a bit more info (like maybe a nvidia-bug-report.log), I don't think anyone can really help you.



Cambo
Cambo is offline   Reply With Quote
Old 12-02-06, 08:01 AM   #3
dimitri@linux
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Re: Suse 10.1 & NVIDIA ti 4200

Quote:
Originally Posted by Cambo
If you don't provide a bit more info (like maybe a nvidia-bug-report.log), I don't think anyone can really help you.



Cambo
I have to reinstall it and come back
dimitri@linux is offline   Reply With Quote
Old 12-02-06, 09:45 AM   #4
dimitri@linux
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Re: Suse 10.1 & NVIDIA ti 4200

I have mailed a bug report log to nvidia and am waiting for an reply. It was too long to be posted here. I hope for an solution quiclky so I can play Heroes of M&M 5 soon again.
dimitri@linux is offline   Reply With Quote
Old 12-02-06, 09:50 AM   #5
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: Suse 10.1 & NVIDIA ti 4200

You could try compressing the log file with any of the archiving programmes....



Cambo
Cambo is offline   Reply With Quote
Old 12-02-06, 10:20 AM   #6
dimitri@linux
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Re: Suse 10.1 & NVIDIA ti 4200

here's the bug-log-thingy
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (25.2 KB, 93 views)
dimitri@linux is offline   Reply With Quote
Old 12-02-06, 10:57 AM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 10.1 & NVIDIA ti 4200

See:
http://www.nvnews.net/vbulletin/showthread.php?t=81556
netllama is offline   Reply With Quote
Old 12-02-06, 11:12 AM   #8
dimitri@linux
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Re: Suse 10.1 & NVIDIA ti 4200

*Dumps 9269 and gets back to 8776*
dimitri@linux is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 01:54 AM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 12:19 PM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 01:31 PM

All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.