Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-04-06, 07:06 PM   #25
martyj19
Registered User
 
Join Date: Mar 2006
Posts: 9
Default Re: Error Building Kernel module: 2.6.19 & 8776

Quote:
Originally Posted by martyj19
I am running 8776 on 2.6.19
I am running 9631 on 2.6.19 with no problems. OpenGL is working. I must say I am impressed with how quickly Nvidia responded. Thanks all.
martyj19 is offline   Reply With Quote
Old 12-04-06, 10:58 PM   #26
anonmys
sridhar
 
Join Date: Dec 2006
Posts: 14
Default Re: Error Building Kernel module: 2.6.19 & 8776

Quote:
Originally Posted by zander
@anonmys: I updated the patch attached to my #19 post.
Thanks. It compiled and now am running 2.6.19 with 8776 driver.

I do not know whether this is the right place, but I will post it so that someone can comment on it. When I install the driver, during the end I get a message telling :

Quote:
ERROR: The runtime configuration check failed for the library
'libnvidia-tls.so.1.0.8776' (expected:
'/usr/lib/tls/libnvidia-tls.so.1', found:
'/usr/lib/libnvidia-tls.so.1'). The most likely reason for this is that
conflicting OpenGL libraries are installed in a location not inspected
by `nvidia-installer`. Please be sure you have uninstalled any
third-party OpenGL and/or third-party graphics driver packages.
But, everything works even though it says that the installation failed. But, the files in question were put there by the installer as can be seen by the timestamps

$ ls -l libnvidia-tls.so.1* tls/
lrwxrwxrwx 1 root root 25 2006-12-05 08:57 libnvidia-tls.so.1 -> libnvidia-tls.so.1.0.8776*
-rwxr-xr-x 1 root root 2352 2006-12-05 08:57 libnvidia-tls.so.1.0.8776*

tls/:
total 4
lrwxrwxrwx 1 root root 25 2006-12-05 08:57 libnvidia-tls.so.1 -> libnvidia-tls.so.1.0.8776*
-rwxr-xr-x 1 root root 2324 2006-12-05 08:57 libnvidia-tls.so.1.0.8776*

I verfied that even by deleting the files in /usr/lib before installation. Same result. What could be the problem? If it is really not an error, why flag it so?

Thanks for NVIDIA for responding so fast to our queries.

Regards.

Last edited by anonmys; 12-05-06 at 08:29 AM.
anonmys is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 11:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 09:22 PM

All times are GMT -5. The time now is 03:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.