Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-03, 06:59 AM   #1
konsti
Registered User
 
Join Date: Sep 2002
Posts: 22
Default 4194 and 4349 and TwinView and gaming

Hi there!

So far, 4349 works fine, like the "old" 4194 Version too.

I use a TwinView Setup like
" 1280x960@1280x1400 , 1280x960@1280x1400 "

Every game I start (q3a, ut2003, wolf ...) is placed half offscreen. I mean, the 1280x1024 game is placed at bottom of the screen, the viewport is locked to the top of the screen.

That issue is with both 4x Version of the Drivers.

When gaming starting a setup using only one Monitor works perfect though!

I am proud owner of an i845PE with an GF4 4400 :-)

regards, Konstantin

Last edited by konsti; 04-02-03 at 08:17 AM.
konsti is offline   Reply With Quote
Old 04-24-03, 09:16 AM   #2
huru
Registered User
 
Join Date: Sep 2002
Posts: 3
Question

I have the same problem, and I've been looking for answer for a long long time.. if there is one please reply to this.

As said above, using a game resolution lower than the desktop resolution with one monitor works just fine - resolution is changed and viewport set that the game appears to be fullscreen.

Enabling TwinView (monitor and TV) locks the resolution changing, ie. the game only fills part of the screen, unless of course, I set the game resolution same as the desktop resolution. But that's not an option since my desktop is 1600x1200 and I lack the CPU power to run games in that hi-res modes

Here's relevant parts of my XF86Config file:
Code:
Section "Screen"
    Device      "Videocard"
    Monitor     "Monitor"
    DefaultDepth 24
    Subsection "Display"
        Depth       24
        Modes       "1600x1200" "1280x1024" "1024x768"
        ViewPort    0 0
    EndSubsection
    Option "TwinView"
    Option "TwinViewOrientation" "Clone"
    Option "SecondMonitorHorizSync" "30-50"
    Option "SecondMonitorVertRefresh" "60"
    Option "MetaModes" "1600x1200@1600x1200, 800x600@1600x1200; 1280x1024@1600x1200, \
 800x600@1600x1200; 1024x768@1600x1200, 800x600@1600x1200"
    Option "TVStandard" "PAL-G"
    Option "TVOutFormat" "SVIDEO"
EndSection
Help highly appreciated!

[Edit: Fix messed board layout]
huru is offline   Reply With Quote
Old 04-24-03, 09:21 AM   #3
huru
Registered User
 
Join Date: Sep 2002
Posts: 3
Default

Additional info:
Xfree versions used: 4.2.1, 4.3.0
NVdriver version used: 1.0-3132, 1.0-4191, 1.0-4349

No notable differences, ie. same problem with all of those.
huru is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.