Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-22-06, 08:08 PM   #1
Rectifier
Registered User
 
Join Date: Oct 2006
Posts: 4
Unhappy Beta 9625 unusable on Edgy / Nforce1 embedded video

Hi,

Tried to upgrade to 9625 to use Beryl and try to make Cedega work. Using an old Nforce 1 board with the embedded Geforce2 GPU.

I had to use the patch to remove SMBus support because that caused blackscreen lockups on X start.
Then, I used liborg-sched-yield-hack0 to keep it stable otherwise it would lockup at the login screen after a second or two.

After that it was running but extremely slow with heavy graphical glitches such as trails left behind the mouse and incompletely drawn images. It would lockup the machine completely (not just X, could not ssh in) after a few minutes.

If I ran Beryl, it rendered things better but a couple things had corrupted textures on them like the menus from the top bar. The machine stuttered badly - stall for about 20 seconds, then 5 seconds of normal operation, stall 20 seconds et al. It would lockup fully after a few minutes as well.

However, while it was working, 3d operations were the only thing that worked fine: if i put the mouse in the corner to get the "Expose" effect, the animation was very smooth and the windows were rendered perfectly. When the effect was not running, the windows were badly corrupted.

Here is an nvidia-bug-report.log. Unfortunately it wasn't possible to run this under X with 9625 running because it was too unstable. It was run under 8776, reinstalled after trying 9625. Maybe there's something useful in it.

Not supported yet on this old card perhaps?
Attached Files
File Type: log nvidia-bug-report.log (109.5 KB, 144 views)
Rectifier is offline   Reply With Quote
Old 11-09-06, 07:15 PM   #2
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: Beta 9625 unusable on Edgy / Nforce1 embedded video

i'm having some other issues on a ASUS A7N266-VM SE ( nForce1 220D/ NVCrush11: GeForce2 MX Integrated GPU 0x01A0)

1.0-8776 works fine
1.0-9625beta corrupted screen/hard lock
1.0-9742beta Installer warns me that my video card is not supported by the driver, yet i did not see anything mentioned in the Changelog, and the README says my card is supported. Loading the module would yield a similar error.
Licaon is offline   Reply With Quote
Old 11-09-06, 07:17 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Beta 9625 unusable on Edgy / Nforce1 embedded video

Have you tested the stable 1.0-9629 driver?
netllama is offline   Reply With Quote
Old 11-10-06, 04:15 PM   #4
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: Beta 9625 unusable on Edgy / Nforce1 embedded video

ummm... i forgot to do that
i'll try
Licaon is offline   Reply With Quote
Old 12-11-06, 08:12 PM   #5
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: Beta 9625 unusable on Edgy / Nforce1 embedded video

i got a chance to test out the new drivers:

8776: works ok
9629/9631: logo + freez
9629/9631: logo + if i move the mouse i might get it to enter into GNOME, but the screen is corrupted, after a minute or so, X will crash back to a screen corrupted GDM.
Licaon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.