Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-17-06, 04:07 PM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: xrandr broken with latest drivers, modes not appearing

polpak, I'll need to see the same verbose bug report that I've requested from everyone else.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-21-06, 09:15 AM   #14
yrro
Registered User
 
Join Date: Apr 2006
Posts: 1
Default Re: xrandr broken with latest drivers, modes not appearing

Am I experiencing the same bug? Since upgrading to 8756 the only resolution I have available is 1600x1200, unless I specify the modes I want by hand in the config file.

Attached is my X server log file.
Attached Files
File Type: log Xorg.0.log (39.8 KB, 168 views)
yrro is offline   Reply With Quote
Old 05-24-06, 08:56 AM   #15
PlasticZombie
Registered User
 
Join Date: Apr 2006
Posts: 6
Default Re: xrandr broken with latest drivers, modes not appearing

I just updated to 8762, and the problems are still there.
PlasticZombie is offline   Reply With Quote
Old 05-25-06, 10:17 PM   #16
jhansonxi
Registered User
 
Join Date: Mar 2006
Posts: 2
Default Re: xrandr broken with latest drivers, modes not appearing

Also confirming that 8762 still fails to find any valid resolution/refresh settings except the preferred one. Mandriva 2006, Kernel 2.6.12-22, GeForce FX 5700LE/AGP/SSE2, X.org 6.9, Samsung 712N (1280x1024 LCD using VGA port).
jhansonxi is offline   Reply With Quote
Old 05-25-06, 10:55 PM   #17
jhansonxi
Registered User
 
Join Date: Mar 2006
Posts: 2
Default Re: xrandr broken with latest drivers, modes not appearing

My X log and config attached.
Attached Files
File Type: log Xorg.0.log (20.5 KB, 113 views)
File Type: txt xorg.conf.txt (2.6 KB, 124 views)
jhansonxi is offline   Reply With Quote
Old 12-15-06, 02:16 PM   #18
dugjones
Registered User
 
Join Date: Dec 2006
Posts: 1
Thumbs up Re: xrandr broken with latest drivers, modes not appearing

I was having a similar problem and used 'nvidia-xconfig --no-use-edid' which fixed the problem.
dugjones is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Video Modes Enverex NVIDIA Linux 0 06-22-12 07:30 AM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 09:03 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 10:31 PM
Digital Vibrance is broken in 40.71 drivers xCLAVEx NVIDIA Windows Graphics Drivers 11 09-29-02 09:52 PM

All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.