Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-28-03, 03:20 PM   #1
theringoffire
Registered User
 
Join Date: Apr 2003
Posts: 3
Unhappy still no SMP DVI connect

Hi, I just installed the new 43.63 drivers and everything went fine. No problems with analog connect but still no DVI connect.
Any suggestions ???
Thanx !

My sys: Tyan Tiger MP, 2x1800+, 2x512MB Reg ECC, MSI GF4 TI4400 and other stuff
running RH9 with default kernel v8
theringoffire is offline   Reply With Quote
Old 04-28-03, 03:22 PM   #2
theringoffire
Registered User
 
Join Date: Apr 2003
Posts: 3
Default

Forgot: The display is a Samsung Syncmaster 191T
theringoffire is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New New New New Driver - Still No DVI decay NVIDIA Linux 2 09-16-02 06:47 PM
SMP system hangs with OpenGL chazmati NVIDIA Linux 9 08-26-02 10:28 AM
DVI to VGA converter anyone? Necrosis NVIDIA Linux 4 08-18-02 04:54 PM
Is it possible to connect my Logitech 560 speakers to a... demonized General Hardware 2 08-07-02 05:03 PM
LCD DVI support in Linux drivers? salobaas NVIDIA Linux 1 07-31-02 04:29 AM

All times are GMT -5. The time now is 05:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.