Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-16-07, 09:27 AM   #1
bilu
Registered User
 
Join Date: Jun 2005
Posts: 10
Default 1.0-9631 vs 1.0-9746, fan noise

Hi,

I'm using Kubuntu Edgy on a Toshiba Tecra M2 with a GeforceFX Go5200 and Compiz 0.2.2 from galdalfn's gnome-compiz-manager stable repository (now deprecated but it's faster and less buggy than the development versions).

Everything is going fine and beautiful but when I upgraded to 9746 the GPU fan starts working for about 2 minutes almost every time I move a window for more than 3 seconds

And from what I found with nvclock 0.8 beta2 the fan speed is not adjustable: ambient temperature was about 52C and core temperature was at 79C, but moving a window a bit would pull core temp to 85C instantly and up to 90C if I kept moving the window. At 85C the fan started working full speed until the core temp dropped to 74C.

I've read the temperatures in nvidia-settings Thermal Monitor section, I don't have lm-sensors installed, and from what I read so far it seems it wouldn't help me control the fan of a GoFX5200.

I've downgraded to 9631 and it's silent again, yet it runs hotter, according to nvidia-settings. Normal day at work shows me an ambient temperature of 67C and a core temperature of 89C. If I start moving my browser window from which I'm posting core temp goes up to 96C instantly and up to 101C if I keep moving, and yet I only hear a very faint fan noise when it gets to 100C. The slowdown threshold shown 120C for both drivers.

I never overclocked, though I tried underclocking with 9746 to stop the fan noise with no results.

/proc/driver/nvidia/agp/status
Code:
Status:          Enabled
Driver:          NVIDIA
AGP Rate:        4x
Fast Writes:     Enabled
SBA:             Enabled
/etc/X11/xorg.conf
Code:
Section "ServerLayout" 
Option         "AIGLX" "true"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
    Load           "dbe"
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    Option         "DPMS" "off"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NV34M [GeForce FX Go 5200]"
    Driver         "nvidia"
    BusID          "PCI:1:0:0"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV34M [GeForce FX Go 5200]"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    Option         "NoLogo" "True"
    Option         "UseEdidFreqs" "true"
    Option         "VertRefresh" "60"
    Option         "TwinView" "false"
#   Option         "TwinViewOrientation" "LeftOf"
#   Option         "VertRefresh" "CRT-0: 60;  DFP-0: 60"
#   Option         "MetaModes" "CRT-0: 1280x1024, DFP-0: 1024x768 ; DFP-0: 1024x768, NULL"
    Option         "XvmcUsesTextures" "false"
    Option         "NvAGP" "1"
    Option         "AddARGBGLXVisuals" "True"
    Option         "DamageEvents" "True"
#    Option         "UseEvents" "True"
    Option         "RenderAccel" "True"
    Option         "DisableGLXRootClipping" "True"
I've been using Compiz since 9629 was still beta and never had fan noise just by moving a window. This aggressive fan behaviour exists only in 9746, I'd rather enjoy the silence from previous versions
bilu is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.