Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-28-07, 02:16 PM   #1
nmdelrio
Disturbed User
 
nmdelrio's Avatar
 
Join Date: Sep 2006
Posts: 264
Default Need help with Speedfan readings

Can anyone make heads or tails with the voltage readings in this screenshot?



+3.3V = 0.00V ???

What is Vcore 1 and Vcore2?

__________________
Your Kung-Fu is weak, old man.

| Danger Den liquid-cooled Intel Core 2 Quad Q6600 G0 @3.4GHz | Asus P5K Deluxe/WiFi-AP | Corsair DDR2 4Gb Dominator 8500C5D w AirFlow fan | OCZ GameXstream 700W PSU | Danger Den liquid-cooled eVGA 8800GTS 640Mb | Audigy2 ZS | 2x OCZ Core Series 64GB SSDs (RAID0) + 2x WD Raptor 150Gb + 1x WD Caviar RE2 500Gb + 3x Maxtor 7200.10 500Gb + 2x WD Caviar RE2 500Gb eSATA + 1x WD Caviar SE16 1TB eSATa + 1x WD My My Book Home Ed 1TB eSATA | Thermaltake Armour Black Case |
&
Asus Eee PC 900/XP Home Ed. | Pearl White | intel Celeron M 353 900MHz @ 990MHz | 2Gb DDR2 RAM Upgrade| 4Gb SSD + 8Gb Flash Memory |
nmdelrio is offline   Reply With Quote
Old 01-28-07, 04:02 PM   #2
Absolution
AbsoUI
 
Absolution's Avatar
 
Join Date: Dec 2004
Posts: 933
Default Re: Need help with Speedfan readings

the voltage readings are definitally off

says my 12v is running at 9v

vcore1/2 is most likely refering to the voltage to each core in your dual proc - my guess your +3.3v is running at 3.25
Absolution is offline   Reply With Quote
Old 01-28-07, 04:53 PM   #3
RussianHAXOR
*BANNED*
 
RussianHAXOR's Avatar
 
Join Date: Dec 2006
Location: San Diego
Posts: 1,058
Send a message via AIM to RussianHAXOR
Default Re: Need help with Speedfan readings

yea, it looks like your readings are mixed up. Are you sure that your motherboard is on the compatibility list?

my 2nd Vcore is 0.00 not 3.23.
RussianHAXOR is offline   Reply With Quote
Old 01-28-07, 11:47 PM   #4
nmdelrio
Disturbed User
 
nmdelrio's Avatar
 
Join Date: Sep 2006
Posts: 264
Default Re: Need help with Speedfan readings

Quote:
Originally Posted by RussianHAXOR
yea, it looks like your readings are mixed up. Are you sure that your motherboard is on the compatibility list?

my 2nd Vcore is 0.00 not 3.23.
Not sure, can't find a mobo list anywhere on SF website. Oh well.

I guess my Vcore2 is my +3.3V.

__________________
Your Kung-Fu is weak, old man.

| Danger Den liquid-cooled Intel Core 2 Quad Q6600 G0 @3.4GHz | Asus P5K Deluxe/WiFi-AP | Corsair DDR2 4Gb Dominator 8500C5D w AirFlow fan | OCZ GameXstream 700W PSU | Danger Den liquid-cooled eVGA 8800GTS 640Mb | Audigy2 ZS | 2x OCZ Core Series 64GB SSDs (RAID0) + 2x WD Raptor 150Gb + 1x WD Caviar RE2 500Gb + 3x Maxtor 7200.10 500Gb + 2x WD Caviar RE2 500Gb eSATA + 1x WD Caviar SE16 1TB eSATa + 1x WD My My Book Home Ed 1TB eSATA | Thermaltake Armour Black Case |
&
Asus Eee PC 900/XP Home Ed. | Pearl White | intel Celeron M 353 900MHz @ 990MHz | 2Gb DDR2 RAM Upgrade| 4Gb SSD + 8Gb Flash Memory |
nmdelrio is offline   Reply With Quote
Old 01-29-07, 12:28 AM   #5
Roadhog
Resident Alien
 
Join Date: Jan 2005
Posts: 6,776
Default Re: Need help with Speedfan readings

its not right, dont worry about it.
Roadhog is offline   Reply With Quote
Old 01-29-07, 12:48 AM   #6
RussianHAXOR
*BANNED*
 
RussianHAXOR's Avatar
 
Join Date: Dec 2006
Location: San Diego
Posts: 1,058
Send a message via AIM to RussianHAXOR
Default Re: Need help with Speedfan readings

Its just mixed up...

Your 2nd Vcore should read 0.00 because there is only 1 Vcore reading.
RussianHAXOR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.