Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-02, 08:54 PM   #1
frenchy2k1
Registered User
 
Join Date: Aug 2002
Location: San Jose, CA
Posts: 449
Cool new nforce driver!! 1.12!!

Hi All!!

this driver is beta an unofficial. It has been "discovered" on nvidia ftp/http dowload sites 2 days ago by someone in the nforcersHQ forum.

As soon as nvidia saw the unusual traffic on their site, they pulled it off, but not before some ppl mirrored it. You can find a link to the mirrors on the MSI board. The thread is a sticky.

This new driver is what all nforce owners were waiting for:
- Equalizers (9 bands)
- simulated center and LFE channels on stereo sources.
- premix equilizers.
- help and tutorial to choose right config (a bit light)
- cool graph/viewbars
- effects and environments (on midi AND wave)
- configurable application panel

This driver just kicks ass!!

So, any nforce owner, make yourself a favor and DL this driver!!
You wont regret it! (some report of failure have appeared, still, be careful).

I hope they release an even better official version son

Frenchy
__________________
As the universe is curved, there cannot be a straight answer...
frenchy2k1 is offline   Reply With Quote
Old 08-24-02, 02:18 AM   #2
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

This driver kicks ass.
Big time. I'm guessing they're waiting for the audio utilities to go WHQL before the official release.
SavagePaladin is offline   Reply With Quote
Old 08-24-02, 09:02 PM   #3
Crippler
Registered User
 
Join Date: Aug 2002
Posts: 47
Default

Opps, double posted.

Last edited by Crippler; 08-24-02 at 09:10 PM.
Crippler is offline   Reply With Quote
Old 08-24-02, 09:07 PM   #4
Crippler
Registered User
 
Join Date: Aug 2002
Posts: 47
Default

Agreed,

This driver totally kicks ass.

The new control panels look excellent and professional.

My faith has been restored in the Nforce

Edit.. My subwoofer level isnt moving when playing music. Only the left and right channels in the Main Control Panel. U guys getting the same ?
Crippler is offline   Reply With Quote
Old 08-24-02, 09:12 PM   #5
netviper13
Treehugger
 
netviper13's Avatar
 
Join Date: Jul 2002
Posts: 942
Default

If everything is working, I think this is very good news for people considering nForce2 boards. It lets us know that nVidia fixes things, even if it does take a little while.
netviper13 is offline   Reply With Quote
Old 08-24-02, 09:16 PM   #6
PCarr78
 
Join Date: Jul 2002
Location: San Diego, CA
Posts: 505
Default

ftp://nvidia:nforce@frenchy2001.d2g.com/

ftp://nforce:nforce@66.24.244.111:921/

ftp://nforce:nforcer@ftp.triponthis.org/

http://www.planet3dnow.de/files/trei...kxp_1.12.shtml

ftp://nforce:nvidia1@a3a58450.sympatico.bconnected.net/

http://www.pyr0.com/nforce_udp_win2kxp_1.12.exe
PCarr78 is offline   Reply With Quote
Old 08-24-02, 09:18 PM   #7
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

Quote:
Originally posted by Crippler
Agreed,

This driver totally kicks ass.

The new control panels look excellent and professional.

My faith has been restored in the Nforce

Edit.. My subwoofer level isnt moving when playing music. Only the left and right channels in the Main Control Panel. U guys getting the same ?
Go to Speaker Setup and set it back to 6 speakers or whatever. It has a tendency to reset occasionally.
I assume thats the problem anyway
SavagePaladin is offline   Reply With Quote
Old 08-24-02, 10:54 PM   #8
Crippler
Registered User
 
Join Date: Aug 2002
Posts: 47
Default

Im using the boston digital ba7500g, 2 speakers with a sub.

Set it to 4 and 6 speaker setup. Sub meter is still not moving, though the actual sub is working.

I dunno
Crippler is offline   Reply With Quote

Old 08-24-02, 10:59 PM   #9
SavagePaladin
info*****
 
Join Date: Jul 2002
Posts: 1,395
Default

Ohhh.
Well I think only in a 5.1 setup is the subwoofer actually a dedicated channel.
I could be slightly off, but thats what I've read as far as I remember
SavagePaladin is offline   Reply With Quote
Old 08-27-02, 01:09 AM   #10
Matthyahuw
Registered User
 
Matthyahuw's Avatar
 
Join Date: Jul 2002
Location: AZ
Posts: 919
Send a message via ICQ to Matthyahuw Send a message via AIM to Matthyahuw Send a message via Yahoo to Matthyahuw
Default

Check out AshG's post over at Envy...
http://www.envynews.com/phpBB2/viewtopic.php?t=4263
great pics of all the panels...
__________________
Shalom!
Matthyahuw is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox is still slow with NV30GL, NV31GL and driver 173.14.35 djanssen NVIDIA Linux 0 07-05-12 04:27 PM
What is the Current Status of the iZ3D Driver Open Source Project News Archived News Items 0 06-30-12 07:50 AM
GTX 460M, Xorg 1.12, nvidia driver 295.49, linux 3.3.5-1-ARCH and NVRM Xid 44 elsifaka NVIDIA Linux 0 05-14-12 08:48 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Cannot load nvaudio driver (NVidia nforce) thahn01 NVIDIA Linux 4 09-13-02 01:28 AM

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.