Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-01-07, 11:29 AM   #1
light_of_erindi
Registered User
 
Join Date: Mar 2007
Posts: 2
Default installation problem on Debian

I have Debian 3.1 r1 Sarge.
Nvidia 6200 Geforce card
Pentium 4 2.93 GHz CPU and Intel 915 Motherboard

installed 9746 version of driver on Debian...
When I try to startx , it gives following error

NVIDIA: Nvidia module does not seem to be recieving interrupts from GPU
NVIDIA: Screens Found but none of the usable configuration

Fatal Error :no Screens Found..

What is the problem?
light_of_erindi is offline   Reply With Quote
Old 03-01-07, 11:32 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: installation problem on Debian

The problem is that the Nvidia module does not seem to be recieving interrupts from GPU. See the driver README for further guidance.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
Another? installation problem on RH7.3 oddjob NVIDIA Linux 4 09-22-02 08:13 PM
Riva TNT 2 - Debian (Woody) chipset problem sindra NVIDIA Linux 4 08-26-02 03:21 AM

All times are GMT -5. The time now is 07:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.