Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-08-07, 08:10 AM   #1
macmann
Registered User
 
Join Date: Mar 2007
Posts: 1
Default NVIDIA 7300 GS and SUSE 10.1

Hello Forum!

I have a Problem with my Grafikcard and SUSE 10.1 .

After starting from Grub for SUSE 10.1 my Screen gets black
when X wants to start.

Only by starting "SUSE 10.1 failsafe" and giving the command
"startx" after Logging in, I reach Gnome.

Has somebody an Idea?

Between I found this by searchin in Google:

http://tr.opensuse.org/HCL/Video_Cards#GeForce_7300_GS

GeForce 7300 GS

Otomatik Tanınma - 3D Desteği
SUSE Linux Sürüm(leri): 10.1 - Configured with fbdev driver by default
Current X.org nv driver doesn't support this graphics chip Bug 160812
Not usable by default in 10.0 - Use fbdev driver instead from run level 3: "sax2 -m 0=fbdev"
Latest Proprietary Nvidia Driver supports this chip with 3D Support

And the Bugreport (Titel:Monitor remains blank after starting X):

https://bugzilla.novell.com/show_bug.cgi?id=160812


Regrads
macmann
macmann is offline   Reply With Quote
Old 03-08-07, 11:47 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: NVIDIA 7300 GS and SUSE 10.1

You're referencing an 'nv' driver bug, not an nvidia driver bug. The solution here is to use the 1.0-9755 NVIDIA X driver.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:45 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.