Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-26-02, 06:40 PM   #1
haridamineni
Guest
 
Posts: n/a
Question Red Hat Linux and Dell Inspiron 8200

Hi All

I am having too many problems Configuring the Xwindows on the new Red Hat Linux 7.3, the latest on my Dell Inspiron 8200 laptop having NVIDIA GeForce 2 Go with 32MB and with SXGA+ display. It is a 1400*1050 display.

I installed RH 7.3 Linux. I am not able to configure the XWindows on the System. I have tried all the various possibilties and could never bring up the XWindows.

Please provide me with information about going about installing. I even tried to download the latest drivers and kernel from NVIDIA's site also, but the same problem.

Please help.

Hari
  Reply With Quote
Old 08-27-02, 06:08 AM   #2
CasB
Registered User
 
Join Date: Aug 2002
Location: Zoetermeer, Netherlands
Posts: 7
Default

What kind of error do you get then?
__________________
--==[ Blaat ]==--
CasB is offline   Reply With Quote
Old 08-27-02, 01:33 PM   #3
haridamineni
Guest
 
Posts: n/a
Default

Thanks all.

I am happy to say that I have solved the problem of Dell Inspiron 8200 and RH 7.3.

The text based Linux was working fine and I was not able to configure the Xwindows for the system.

The Xwindows were never getting configured, though I was selecting the correct values for all the asked questions, Monitor to be 1400*1050, GE Force 2 Go Generic as Video Card and 32 MB as Video Ram. It was not able to probe the card properly. There was no communication in between the Video Card and the XServer. Hence sometimes, it gives me a black LCD in which case I had to reboot the system otherwise Ctrl+Alt+BkSpace was helping me to go to the Text Mode.

1)I downloaded the latest rpms from the Nvidia site and installed them on my system.

2) After that I went to the XF86Config-4 and not the XF84Config, the newer versions of XFree86 is looking into XF86Config-4.

3) Removed Load "Dri"
4) Added Load "glx"

5) Modified the "nv" in the Driver section to "nvidia".

Ran the startx and wow!!! the Windows showed up.

That was really a great exercise.

Thanks all once again.
  Reply With Quote
Old 08-27-02, 01:37 PM   #4
CasB
Registered User
 
Join Date: Aug 2002
Location: Zoetermeer, Netherlands
Posts: 7
Default

So you just had to read the manual and all wouldbe right
__________________
--==[ Blaat ]==--
CasB is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell releases powerful, well-supported Linux Ultrabook News Archived News Items 0 11-29-12 12:00 PM

All times are GMT -5. The time now is 02:58 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.