Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-08-07, 05:08 PM   #1
craigevil
Registered User
 
Join Date: Mar 2007
Posts: 2
Question 3d apps crash and restarts X/Debian [SOLVED]

When I install any driver higher than 7184 3d apps either crash or cause X to restart. Using 7184 they work just fine, but I would like to try to mess with Beryl/Compiz.

Host/Kernel/OS "craigevil" running Linux 2.6.20.1-slh-up-2 i686 [Debian Sid/Sidux]
CPU Info AMD Duron 64 KB cache flags( sse ) clocked at [ 1800.092 MHz ]
Videocard nVidia NV34 [GeForce FX 5500] X.Org 7.1.1 [ 1280x1024 @75hz ]
Network cards Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet, at port: e400
Processes 80 | Uptime 44min | Memory 480.074/2027.34MB
HDD WDC Size 80GB (10%used) | GLX Renderer GeForce FX 5500/AGP/SSE/3DNOW! | GLX Version 1.5.3 NVIDIA 71.84

$ lspci -nn | grep VGA
01:00.0 VGA compatible controller [0300]: nVidia Corporation NV34 [GeForce FX 5500] [10de:0326] (rev a1)

$ glxinfo
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.3

xorg version is 7.1.0-15

I am not having any issues using 7184. So the logs do not really show any errors.

Should I install 9631 or higher then reposts with errors?
Attached Files
File Type: log Xorg.0.log (28.9 KB, 87 views)
File Type: log nvidia-installer.log (19.2 KB, 85 views)
File Type: log nvidia-bug-report.log (105.2 KB, 85 views)

Last edited by craigevil; 03-08-07 at 07:18 PM. Reason: Issue solved
craigevil is offline   Reply With Quote
Old 03-08-07, 05:12 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 3d apps crash and restarts X/Debian

http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 03-08-07, 07:17 PM   #3
craigevil
Registered User
 
Join Date: Mar 2007
Posts: 2
Smile Re: 3d apps crash and restarts X/Debian

Issue solved, I didnt realize the old ram I was using was mismatched. Upgraded my ram and reinstalled 9631 and all is well.
craigevil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.