Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-14-07, 01:59 AM   #1
clboy
Registered User
 
Join Date: Mar 2007
Posts: 2
Default Asus striker extreme problem

Hi, I've been lurking here for sometime and now have a serious problem with my system. Up until recently everything was running stable and fine. I just received my x64 Vista Ultimate Edition, and in preperation downloaded all the latest drivers and updates. I also used the asus web based bios update to upgrade the bios to 9.01. However after rebooting the system it would not post, I've moved the CLRTC jumper from postion 1-2 , to 2-3 and followed the instructions to reset the bios and so far have no luck. Any suggestions as what to do next? before I RMA the motherboard?
clboy is offline   Reply With Quote
Old 03-14-07, 10:09 PM   #2
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,859
Default Re: Asus striker extreme problem

Can you go back to the other bois to see if it works right like it used to before you updated to the new Bios update and see if the new bios is the problem.
__________________
Intel i7-3820+Corsair H-100+Gigabyte X79-UD5+16gigs G.Skill PC1600DDR3+2-ASUS DirectCU II GTX-670 in SLI+Crucial 256g-SSD+1-3Gig Seagate+2- Samsung 1-TB+3-WesternDigtial 640g+LG-12x Blu-Ray Burner+850watt XFX+Antec-P280 case+50" Plasma PM6700+Logitech Mouse+Keyboard+Pioneer VSX-1020+Polk Audio Speakers
john19055 is offline   Reply With Quote
Old 03-15-07, 04:13 AM   #3
Digital_Trans
 
Digital_Trans's Avatar
 
Join Date: May 2005
Location: Sin City
Posts: 2,796
Default Re: Asus striker extreme problem

Quote:
Originally Posted by clboy
Hi, I've been lurking here for sometime and now have a serious problem with my system. Up until recently everything was running stable and fine. I just received my x64 Vista Ultimate Edition, and in preperation downloaded all the latest drivers and updates. I also used the asus web based bios update to upgrade the bios to 9.01. However after rebooting the system it would not post, I've moved the CLRTC jumper from postion 1-2 , to 2-3 and followed the instructions to reset the bios and so far have no luck. Any suggestions as what to do next? before I RMA the motherboard?

Sounds like your bios chip didn't take the flash and failed and errored out. This happens alot with most Asus motherboards I've used. Even the Asus striker extreme can fail to no matter how high-end you go. Call Asus tech support and get transferred to their Bios dept. there's a lady named Karen who might be super cool and FedEx ground you the most current bios rom chip free. I know your motherboard is good it's the small bios rom chip in the socket which you can pull out and replace with a working bios rom chip. Go online and buy a cheap bios rom extractor tool called the PLCC Extractor http://www.hobbytron.com/PLCC-Extractor.html use it to remove the dead bios and replace it with the new one. I know because I've been in the same boat as you a couple of times before. Get a bios rom mailed to you or you can wait it out for nearly 3 weeks and have you motherboard shipped back. Do as I tell you and I'm sure your going to get a better result in getting your motherboard up and running again. I know your just dying to get back on it! When that **** happened to me I didn't know what to do but now knowing is half the battle for you! Good Luck!
__________________
Case: HP Blackbird 002
PSU: Topower 1500W
Mobo: ASUS Striker Extreme II 790i Ultra
CPU: Intel Core 2 Extreme QX9770 Quad 3.8GHz LCi
RAM: Corsair 4GB DDR3 1800 (PC3 14400)
GPU: 3 X EVGA GTX 280 FTW Edition TRI-SLI
HDD: 3 X 150GB WD Raptor-X
HDD: 1 - 500GB Seagate Barracuda
HDD: 1 - 640GB WD Caviar SE
DVD: 2 X Ultra Slim 20X IDE DVD/CD Writer
SPU: Creative X-Fi Titanium Fatal1ty PCI-Express
LG Super Multi Blu-ray RW/HDDVD: GGW-H20L
Display: Dell UltraSharp 30" LCD
Gateway XHD3000 Black 30" LCD
Windows Vista Ultimate Edition x64 SP1
Digital_Trans is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Review of the 23-inch Asus VG23AH Passive 3D IPS Display News Archived News Items 0 06-21-12 08:40 PM
Asus ditches Android for Windows 8 in new Transformer laptop/tablet News Archived News Items 0 06-04-12 03:10 PM
ASUS GeForce GTX 670 DirectCU II Top Unveiled Features 1137MHz Boost Clock (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 07:30 AM
Asus Bios bug nforceuser NVIDIA Linux 3 10-06-02 05:15 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 06:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.