Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-14-03, 04:08 AM   #13
forevrnite
Registered User
 
Join Date: May 2003
Posts: 15
Default

Hmmm, now I wonder if there's some weird conflict with Suse and the FX5800 since you mention the VESA conflict. The only time I could actually see anything after selecting an install option was if I had set the display size to text mode. I tried the other connector on the video card and got nothing out of it so it isn't that it decided to switch outputs. Anyway, I just finished all my Debian downloads/burns so I'm getting ready to try it. Hopefully I won't blow anything up lol.
forevrnite is offline   Reply With Quote
Old 05-14-03, 06:19 AM   #14
forevrnite
Registered User
 
Join Date: May 2003
Posts: 15
Default

Well, I got Debian installed without incident. However, after installing everything it comes up in the text interface and I can't remember how to get the GUI stuff started, can anyone refresh my memory here? I'm going to wipe it and reinstall tomorrow though with the 3Com NIC enabled instead and hopefully get that working "out of the box". Also because I forgot my username for normal logins lol. Yeah it's late and I'm that tired. I remembered the password for both it and root but not the username. Anyway, once I reinstall again I'm gonna go through all the driver stuff for the board and my FX card. Saw a link in one of the newsgroups to a site that supposedly has drivers that work for my Audigy 2 as well, so that's cool. Anyway, I'm going to go crash now. Thanks for the help guys.
forevrnite is offline   Reply With Quote
Old 05-14-03, 07:29 AM   #15
Cigarman
Registered User
 
Join Date: Apr 2003
Location: Maine!!!
Posts: 37
Default

heh cured the graphics problem, went and installed Mandrake 9.1 instead. Nforce works fine and so does the graphics driver. Sorry suse.
Cigarman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
Red Hat null(limbo beta 3), guide to install Nvidia Drivers utiel NVIDIA Linux 21 09-30-02 05:32 PM
How to install Divx+player to SUSE linux guide... kaarelcool NVIDIA Linux 1 08-27-02 07:54 AM

All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.