Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-30-07, 07:29 PM   #1
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,728
Default P5B-D does anyone use the onboard sound?

When I try it causes all kinds of bad stuff to happen. Dont really mind as I dont need it but...
__________________
2500K 4.7ghz,P8P67Pro,120gb Force3, 8gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 03-31-07, 01:55 AM   #2
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,071
Default Re: P5B-D does anyone use the onboard sound?

I do with optical out to Z5500's, sounds awsome to me.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 04-02-07, 04:30 PM   #3
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,728
Default Re: P5B-D does anyone use the onboard sound?

can I ask what driver you use and what you have the fpa set to in bios.

x-fi being so cheap now I may not even bother with onboard at all ever ,It gives me a VERY shimmering picture on startup like an off balance interlaced picture if you know what I mean.
__________________
2500K 4.7ghz,P8P67Pro,120gb Force3, 8gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 04-03-07, 01:23 AM   #4
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,071
Default Re: P5B-D does anyone use the onboard sound?

Quote:
Originally Posted by XDanger
can I ask what driver you use and what you have the fpa set to in bios.
The updated driver from the ASUS site. HD audio in bios.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 10:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 05:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 02:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 01:48 PM

All times are GMT -5. The time now is 01:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.