Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-05-07, 04:52 PM   #1
155021
Registered User
 
Join Date: Apr 2007
Posts: 2
Default GeForce 6100 driver installed and works fine does not work after reboot

I sucessfully installed the latest version ov NVidia driver on Ubuntu Linux.
Acceleration works fine right after installation - windows move around and scroll very smooth. After system reboots the X does not start - "can't find display"

This happens on the second 6100 board from different manufacturers: Foxconn and Biostar.

I had to move back to VESA driver.

Any ideas?
155021 is offline   Reply With Quote
Old 04-05-07, 04:56 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 6100 driver installed and works fine does not work after reboot

http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 04-06-07, 12:58 AM   #3
155021
Registered User
 
Join Date: Apr 2007
Posts: 2
Default Re: GeForce 6100 driver installed and works fine does not work after reboot

Here are relevant lines from log files:

boris@vis-homux:/var/log$ cat Xorg.0.log.old|grep NV
(II) Module glx: vendor="NVIDIA Corporation"
(II) Module nvidia: vendor="NVIDIA Corporation"
(II) NVIDIA dlloader X Driver 1.0-9755 Mon Feb 26 23:23:13 PST 2007
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(--) Chipset NVIDIA GPU found
(II) Module wfb: vendor="NVIDIA Corporation"
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0): that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0): that the NVIDIA device files have been created properly.
(EE) NVIDIA(0): Please consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***

______________________________________________


boris@vis-homux:/var/log$ cat messages|grep 1.0-
Apr 4 23:50:26 vis-homux kernel: [17179582.168000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 4 23:50:26 vis-homux kernel: [17179668.452000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 4 23:50:27 vis-homux kernel: [17179721.880000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 10:15:21 vis-homux kernel: [17179584.852000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 5 10:15:21 vis-homux kernel: [17179596.992000] NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-7184 Tue Aug 1 18:38:58 PDT 2006
Apr 5 10:33:31 vis-homux kernel: [17180697.224000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 10:34:33 vis-homux kernel: [17180758.856000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 10:36:50 vis-homux kernel: [17179585.308000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 5 10:36:50 vis-homux kernel: [17179596.520000] NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-7184 Tue Aug 1 18:38:58 PDT 2006
Apr 5 12:12:36 vis-homux kernel: [17179584.612000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 5 12:12:36 vis-homux kernel: [17179596.112000] NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-7184 Tue Aug 1 18:38:58 PDT 2006
Apr 5 22:14:30 vis-homux kernel: [17179584.820000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 5 22:20:11 vis-homux kernel: [17179947.668000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 22:21:53 vis-homux kernel: [17180048.760000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 22:24:51 vis-homux kernel: [17179585.192000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 5 22:24:51 vis-homux kernel: [17179595.296000] NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-7184 Tue Aug 1 18:38:58 PDT 2006
Apr 5 23:38:02 vis-homux kernel: [17183993.656000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 23:39:04 vis-homux kernel: [17184055.664000] NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
Apr 5 23:56:03 vis-homux kernel: [17179583.120000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Apr 5 23:56:03 vis-homux kernel: [17179595.468000] NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-7184 Tue Aug 1 18:38:58 PDT 2006
155021 is offline   Reply With Quote
Old 04-06-07, 04:24 AM   #4
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: GeForce 6100 driver installed and works fine does not work after reboot

First of all posting the "relevant" parts of the log files are usually not enough. Doing what's written in the post is usually the best thing (posting the bugreport log)

Second of all you probably just need to read this :
http://www.nvnews.net/vbulletin/showthread.php?t=72490
(scroll down to the Debian/Ubuntu part)
Lithorus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 07:48 PM
Quake3 won't utdeom2003 works fine! what could be wrong with q3? dante_uk NVIDIA Linux 5 09-27-02 07:34 AM

All times are GMT -5. The time now is 01:56 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.