Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-15-07, 05:51 AM   #1
emisca
Registered User
 
Join Date: Feb 2006
Posts: 18
Default performance problems after suspend to ram gf 7300gt pci-e

This is the result of many tests I've done with my pc, because I had performance problems after suspend to ram.

My card is a geforce 7300gt pci-e 256mb card. I'm using debian etch 4.0 with nvidia driver 8776.

Suspend to ram works on my machine, but I noticed that performance was reduced (for example glxgears fps went from 5900 fps to 4000 fps) until an Xorg restart was done.

After some tries, I've disabled completely agp support. Doing this performance doesn't change after resume.

As my motherboard is only pci express, and I don't have agp, are there some problems disabling completely agp?

Performance problems I've described occurs also using ubuntu with kernel 2.6.20 and nvidia drivers 9631 and 9755.

Are there more accurate test I could do to find out where is the problem?

Thanks
emisca is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unity 5.12 Fixes Ubuntu OpenGL Performance Problems News Archived News Items 0 06-11-12 01:20 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 09:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.