Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-08-07, 02:49 AM   #1
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Hard Lockups (Biostar GeForce 6100 IGP)

I have a problem with my PC giving me hard lock-ups with screen corruption with nVidia's binaries.


What I've tried:
Ubuntu 6.10, Ubuntu 7.04 beta, Fedora core 6. All had a hard lockup with the same screen corruption. Happens within minutes when using compiz or Beryl.

What works:
Any of those distro's, and more, as long as I use "vesa" or "nv".

My System:
Biostar GeForce 6100 socket AM2 with 2x512MB Kingston DDR2-800.


I don't know what to post other than a cellphone pic of the crash.


EDIT: Tried running my ram 1 stick at a time to rule out that as a possibility.


Last edited by kloroformd; 04-13-07 at 11:49 PM.
kloroformd is offline   Reply With Quote
Old 04-08-07, 01:18 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Hard lockups when using nVidia driver.

http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 04-09-07, 03:12 AM   #3
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

nvidia-bug-report.log

Telnet connection was lost after the crash, so I couldn't include a log after the crash occurs.
kloroformd is offline   Reply With Quote
Old 04-09-07, 10:26 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Hard lockups when using nVidia driver.

Does this only reproduce while using the Composite extension in X?

Have you verified that you're using the most recent motherboard BIOS?
netllama is offline   Reply With Quote
Old 04-09-07, 03:26 PM   #5
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

I am using the most recent motherboard BIOS.

So far, hasn't crashed with Composite off. But without compiz to greatly speed up the crash, I may not notice for a while. Sites heavy with flash animations, or browsing through GL screensavers also seemed to induce a crash, so I'm browsing through YouTube to try and induce one. I'm also using the latest flash plugin in the latest Firefox.

I'll let you know if anything changes. And thank you for your time.
kloroformd is offline   Reply With Quote
Old 04-09-07, 05:36 PM   #6
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

I've been browsing for 2 hours with no crash. It would have done it by now if it was going to. Does this mean it's an X problem?
kloroformd is offline   Reply With Quote
Old 04-09-07, 07:00 PM   #7
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

3 1/2 hours and I've now reproduced the crash.

So yes, I can reproduce the crash when composite is disabled, though it takes 60X longer.
kloroformd is offline   Reply With Quote
Old 04-10-07, 03:15 PM   #8
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

Any ideas? Anyone?
kloroformd is offline   Reply With Quote

Old 04-12-07, 10:22 AM   #9
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

bump
kloroformd is offline   Reply With Quote
Old 04-13-07, 11:54 PM   #10
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

bump
kloroformd is offline   Reply With Quote
Old 04-14-07, 07:46 AM   #11
sula
Registered User
 
Join Date: Apr 2007
Posts: 8
Default Re: Hard lockups when using nVidia driver.

Repoduce crash and generate nvidia bug report from it.
sula is offline   Reply With Quote
Old 04-17-07, 03:49 PM   #12
kloroformd
Registered User
 
Join Date: Apr 2007
Posts: 15
Default Re: Hard lockups when using nVidia driver.

Quote:
Telnet connection was lost after the crash, so I couldn't include a log after the crash occurs.
kloroformd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
NVIDIA Driver Installation flores.facundo NVIDIA Linux 2 06-24-12 08:37 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 03:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.