Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-18-07, 06:21 PM   #1
dfrandin
Registered User
 
Join Date: Dec 2006
Posts: 4
Unhappy RHEL3 Error w/ Driver 1.0.9755

I have a system running RHEL3, and the 1.0-9746 driver. The system had been working fine, however, just after shutting the system down and adding an additional data drive, upon boot-up, the system would boot up the Nvidia logo, then go into a loop, finally warning about the X-server being unable to start. While troubleshooting the system, and several further reboots, the system would go into an endless logo loop, such that I had to power cycle the system. I finally got the system to boot into runlevel 3 vs 5, and while checking out the Nvidia website, I noticed that there had been a new version release, ie: 1.0-9755. I downloaded it and ran the installer with zero errors, and upon doing a startx, I now never see an nvidia logo, just a black screen, with the need to powercycle the system to recover. The card in use is a Nvidia Quadro FX 3000 (NV35GL). The only work done on the system at the time this problem began was adding a secondary data drive into the scsi chain.. Any ideas where to look on this??

Thanks
Dave Frandin
daveDOTfrandinATnvDOTdoeDOTgov
dfrandin is offline   Reply With Quote
Old 04-18-07, 06:29 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: RHEL3 Error w/ Driver 1.0.9755

http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 04-18-07, 06:32 PM   #3
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: RHEL3 Error w/ Driver 1.0.9755

Please follow the sticky bug/problem reporting messages on this forum, eg the ones that say "please read". They say how to generate a useful bug report.
whig is offline   Reply With Quote
Old 04-19-07, 11:26 AM   #4
dfrandin
Registered User
 
Join Date: Dec 2006
Posts: 4
Default Re: RHEL3 Error w/ Driver 1.0.9755

Further checking of the system indicated that the root partition of the system was completely out of space at the time I ran the .run installer for 1.0-9755. Since then I've moved data off the root partition to another drive, bringing the root partition down to 11% in use. I reran the 1.0-9755 installer after freeing space on the root partition, and I now get a black screen (vs the nvidia logo), and most interestingly, I cannot ping/ssh to the affected machine during this time, to run/obtain the nvidia-bug-report.sh. The networking on the system is normal prior to running startx -- -logverbose 6
Once I reboot the machine to runlevel 3, I then ran the nvidia-bug-report.sh and the created report is attached, plus the nvidia-installer.log..

Dave Frandin
daveDOTfrandinATnvDOTdoeDOTgov
Attached Files
File Type: log nvidia-bug-report.log (102.1 KB, 88 views)
File Type: log nvidia-installer.log (13.7 KB, 90 views)
dfrandin is offline   Reply With Quote
Old 04-19-07, 11:45 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: RHEL3 Error w/ Driver 1.0.9755

According to the bug report, you're using 1.0-9629, not 1.0-9755. You should also verify that you're using the most recent BIOS.
netllama is offline   Reply With Quote
Old 04-19-07, 12:04 PM   #6
dfrandin
Registered User
 
Join Date: Dec 2006
Posts: 4
Default Re: RHEL3 Error w/ Driver 1.0.9755

Update: Was finally able to get a bug-report with X running.. Attached is the nvidia-bug-report. Is it possible to completely uninstall the driver, then do a clean install of it, at the current version? I suspect since one of the several installs I did was during the root volume being out of disk space, I may have something corrupt with the installed driver, and is not being overwritten when I reinstall the driver...
Attached Files
File Type: log nvidia-bug-report1.log (119.2 KB, 89 views)
dfrandin is offline   Reply With Quote
Old 04-19-07, 12:11 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: RHEL3 Error w/ Driver 1.0.9755

Running 'nvidia-installer --uninstall' will uninstall the driver.
netllama is offline   Reply With Quote
Old 04-20-07, 12:43 PM   #8
dfrandin
Registered User
 
Join Date: Dec 2006
Posts: 4
Default Re: RHEL3 Error w/ Driver 1.0.9755

Update: An uninstall did not work.. I wound up reimaging the machine with an Acronis TrueImage image from a week or so previous, which fixed the video problem.

Thanks for the help..
Dave Frandin
dfrandin is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 12:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM
new nforce driver!! 1.12!! frenchy2k1 CPUs, Motherboards And Memory 9 08-27-02 01:09 AM

All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.