Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-22-07, 07:18 AM   #1
bybor
Registered User
 
Join Date: Apr 2007
Posts: 2
Default geforce 3 (legacy) driver for OpenSuse 10.2

As far as i know, the last driver for geforce 3 is 1.0-9631
But on my system after the succesfull installation, the picture is with yellow tones, (instead of blue - as I guess). It appears immediately after installing it with sax2 (-r -m0=nvidia).

The same problem was with OpenSuse 10.1, but I simply rolled back to 1.0-8762, with which everything was fine.

Because of the changed kernel, 1.0-8762 won't install on OpenSuse 10.2

Any ideas on why picture can be corrupted are welcome.

Thanks.

Last edited by bybor; 04-23-07 at 01:58 PM.
bybor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 11:33 AM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
Download GeForce GTX 690 Beta Driver 301.34 Here - http://www.nvnews.net#driver MikeC Archived News Items 0 05-03-12 11:39 PM

All times are GMT -5. The time now is 08:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.