Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-18-07, 06:09 PM   #1
d00mskull
Registered User
 
Join Date: Apr 2007
Location: DFW
Posts: 57
Default Slow boot

I got this build Saturday, and its been running OK, but I noticed that Windows takes a while to boot. 10-12 blue bars. Wtf. Any suggestions? I'm considering a format.
__________________

AMD Athlon X2 6000+ | Asus Crosshair 590 SLI | eVGA 8800GTS @ 576/1700 | 2 x 1GB Corsair XMS2 DDR2 800 4-4-4-12 | SoundBlaster Audigy2 | Logitech Z4 2.1 | 320GB Seagate Barracuda SATA2 | NZXT Apollo | Rosewill RP550-2 550W PSU | Acer 22" 5ms LCD
d00mskull is offline   Reply With Quote
Old 04-20-07, 04:39 PM   #2
d00mskull
Registered User
 
Join Date: Apr 2007
Location: DFW
Posts: 57
Default Re: Slow boot

Bump for great justice.
__________________

AMD Athlon X2 6000+ | Asus Crosshair 590 SLI | eVGA 8800GTS @ 576/1700 | 2 x 1GB Corsair XMS2 DDR2 800 4-4-4-12 | SoundBlaster Audigy2 | Logitech Z4 2.1 | 320GB Seagate Barracuda SATA2 | NZXT Apollo | Rosewill RP550-2 550W PSU | Acer 22" 5ms LCD
d00mskull is offline   Reply With Quote
Old 04-23-07, 06:59 PM   #3
Dr.Nick
Registered User
 
Join Date: Nov 2004
Posts: 1,044
Default Re: Slow boot

One of the best vista features is the new event logs; check there for any warnings/errors at startup. It can be found at Control Panel/System and Maintenance/Performance Information and Tools/Advanced Tools/View Performance Details in Event Log
__________________
i7 920@4.03|asus p6t7ws|6gb ocz|gtx580oc sli|x-fi fatality|x25m+12tb|enermax 1kw|dell u3011 & 2405fpw
Dr.Nick is offline   Reply With Quote
Old 04-24-07, 05:35 PM   #4
d00mskull
Registered User
 
Join Date: Apr 2007
Location: DFW
Posts: 57
Default Re: Slow boot

Quote:
Originally Posted by Dr.Nick
One of the best vista features is the new event logs; check there for any warnings/errors at startup. It can be found at Control Panel/System and Maintenance/Performance Information and Tools/Advanced Tools/View Performance Details in Event Log
I don't use Vista though.
__________________

AMD Athlon X2 6000+ | Asus Crosshair 590 SLI | eVGA 8800GTS @ 576/1700 | 2 x 1GB Corsair XMS2 DDR2 800 4-4-4-12 | SoundBlaster Audigy2 | Logitech Z4 2.1 | 320GB Seagate Barracuda SATA2 | NZXT Apollo | Rosewill RP550-2 550W PSU | Acer 22" 5ms LCD
d00mskull is offline   Reply With Quote
Old 04-24-07, 06:51 PM   #5
kam03
Registered User
 
Join Date: May 2005
Posts: 345
Send a message via MSN to kam03
Default Re: Slow boot

Quote:
Originally Posted by d00mskull
I don't use Vista though.
LOL, have you error checked, what have you installed before this slow boot started?
__________________
i7 3770K @ 4.5ghz, Asus P8Z77-V,
8GB 1866Mhz CL9,
Gigabyte 7950,
Crucial M4 128GB,
Seagate 3TB,
Enermax Galaxy 1000W DXX,
Windows 7 Ultimate x64,
NEC LCD2690WUXi,
Yamaha RX-V667 Receiver,
Monitor Audio Vector 5.1
kam03 is offline   Reply With Quote
Old 04-24-07, 10:30 PM   #6
Dr.Nick
Registered User
 
Join Date: Nov 2004
Posts: 1,044
Default Re: Slow boot

haha sorry. I keep forgetting it's not a Vista only section
__________________
i7 920@4.03|asus p6t7ws|6gb ocz|gtx580oc sli|x-fi fatality|x25m+12tb|enermax 1kw|dell u3011 & 2405fpw
Dr.Nick is offline   Reply With Quote
Old 04-24-07, 11:36 PM   #7
d00mskull
Registered User
 
Join Date: Apr 2007
Location: DFW
Posts: 57
Default Re: Slow boot

Quote:
Originally Posted by kam03
LOL, have you error checked, what have you installed before this slow boot started?
Games and other small things. It happened after I started using CCleaner to clean up Missing DLLs after uninstallations. I defrag when I need it and I don't delete prefetch so I don't know what could be causing it.
__________________

AMD Athlon X2 6000+ | Asus Crosshair 590 SLI | eVGA 8800GTS @ 576/1700 | 2 x 1GB Corsair XMS2 DDR2 800 4-4-4-12 | SoundBlaster Audigy2 | Logitech Z4 2.1 | 320GB Seagate Barracuda SATA2 | NZXT Apollo | Rosewill RP550-2 550W PSU | Acer 22" 5ms LCD
d00mskull is offline   Reply With Quote
Old 04-25-07, 12:18 AM   #8
Dr.Nick
Registered User
 
Join Date: Nov 2004
Posts: 1,044
Default Re: Slow boot

Quote:
Originally Posted by d00mskull
Games and other small things. It happened after I started using CCleaner to clean up Missing DLLs after uninstallations. I defrag when I need it and I don't delete prefetch so I don't know what could be causing it.
That's probably your problem right there. File and registry cleaners usually do a lot more damage than good. Personally I've never had good luck with any of them(CCleaner included)
__________________
i7 920@4.03|asus p6t7ws|6gb ocz|gtx580oc sli|x-fi fatality|x25m+12tb|enermax 1kw|dell u3011 & 2405fpw
Dr.Nick is offline   Reply With Quote

Old 04-25-07, 05:17 AM   #9
grey_1
Guest
 
Posts: n/a
Default Re: Slow boot

Go into msconfig and uncheck your startup items one at a time, rebooting after each one. When it boots normally you know you've found your culprit.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora could seek Microsoft code signing to contend with secure boot News Archived News Items 0 06-03-12 04:10 PM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
unable to boot machine with tesla card wcochran NVIDIA Linux 3 05-03-12 07:26 PM
Very slow X startup Jeremy NVIDIA Linux 96 05-23-03 10:11 AM
Install MDK9.0 on Asus a7n266-vm succeds but won't boot fierywizard NVIDIA Linux 2 10-06-02 05:53 PM

All times are GMT -5. The time now is 01:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.