Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-25-07, 08:57 AM   #1
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Audio "Issues" on ASUS P5B Deluxe

Its only the second day with this computer, and already I don't like a lot of how it works. Some of the Bios things I can get over, but I like how my nvidia chipset worked better. Most recently, its been the integrated sound.

1 - When I had the PC hooked up to my TV, I could never get the optical out to work. It just never seemed to send output any sound. I don't know if there was some setting I missed or what, but it never just worked like I thought it should have.

2 - When I moved it back to my computer desk after I had finished getting things configured and installed on it, I noticed a cracking/pop sound coming from the speakers while I was playing music. I turned down WAVE amp volume bar in windows, and that seemed to help.

So is there something I'm missing to get it working right, or do I need to go get a dedicated card. If so, which one?
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote
Old 04-25-07, 10:30 AM   #2
schuey74
GTX 280 (675/1458/2500)
 
Join Date: Feb 2003
Location: South Florida
Posts: 819
Default Re: Audio "Issues" on ASUS P5B Deluxe

Quote:
Originally Posted by thor1182
Its only the second day with this computer, and already I don't like a lot of how it works. Some of the Bios things I can get over, but I like how my nvidia chipset worked better. Most recently, its been the integrated sound.

1 - When I had the PC hooked up to my TV, I could never get the optical out to work. It just never seemed to send output any sound. I don't know if there was some setting I missed or what, but it never just worked like I thought it should have.

2 - When I moved it back to my computer desk after I had finished getting things configured and installed on it, I noticed a cracking/pop sound coming from the speakers while I was playing music. I turned down WAVE amp volume bar in windows, and that seemed to help.

So is there something I'm missing to get it working right, or do I need to go get a dedicated card. If so, which one?
Disconnecting the internal speaker (inside your tower) solved this for me.
schuey74 is offline   Reply With Quote
Old 04-25-07, 02:28 PM   #3
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: Audio "Issues" on ASUS P5B Deluxe

seems kind of odd that speaker would cause a problem.
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote
Old 04-25-07, 02:52 PM   #4
schuey74
GTX 280 (675/1458/2500)
 
Join Date: Feb 2003
Location: South Florida
Posts: 819
Default Re: Audio "Issues" on ASUS P5B Deluxe

Quote:
Originally Posted by thor1182
seems kind of odd that speaker would cause a problem.
I know it's odd, but it works. I had this issue just recently and I did a lot of searching and reading and this seems to be the solution that worked most often.
schuey74 is offline   Reply With Quote
Old 04-25-07, 02:53 PM   #5
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: Audio "Issues" on ASUS P5B Deluxe

so the speaker that it uses to make post beeps with I should unplug O.o?
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote
Old 04-25-07, 03:46 PM   #6
schuey74
GTX 280 (675/1458/2500)
 
Join Date: Feb 2003
Location: South Florida
Posts: 819
Default Re: Audio "Issues" on ASUS P5B Deluxe

Quote:
Originally Posted by thor1182
so the speaker that it uses to make post beeps with I should unplug O.o?
Yup, the one which is connected to the same set of pins as your power & reset switch. Make sure you turn off the PC and unplug it first.
schuey74 is offline   Reply With Quote
Old 04-26-07, 12:31 AM   #7
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,059
Default Re: Audio "Issues" on ASUS P5B Deluxe

I just downloaded the new drivers from the ASUS site, now no popping.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 04-26-07, 08:04 AM   #8
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: Audio "Issues" on ASUS P5B Deluxe

hurm, well I took another route last night and just got a stand alone card.
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote

Old 04-26-07, 08:45 AM   #9
schuey74
GTX 280 (675/1458/2500)
 
Join Date: Feb 2003
Location: South Florida
Posts: 819
Default Re: Audio "Issues" on ASUS P5B Deluxe

Quote:
Originally Posted by mullet
I just downloaded the new drivers from the ASUS site, now no popping.
Damn, I just saw that Asus released new audio drivers last week. I'm going to give them a try this weekend. Thanks for the news flash.
schuey74 is offline   Reply With Quote
Old 04-26-07, 05:31 PM   #10
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,723
Default Re: Audio "Issues" on ASUS P5B Deluxe

My internal speaker NEVER worked on my p5b-d, was it already disconnected? I thought those things were hard-wired (im talking about the beeper just incase).
Damn that p5b onboard sound it makes my pc go haywire in the brain with the crashing and the weird ultra interlaced booting.
disable hd front panel in bios use ac97 driver bullcrap ,I just gave up.

OH NEW SOUND DRIVER!!
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Review of the 23-inch Asus VG23AH Passive 3D IPS Display News Archived News Items 0 06-21-12 07:40 PM
ASUS GeForce GTX 670 DirectCU II Top Unveiled Features 1137MHz Boost Clock (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 06:30 AM

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.