Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-05-07, 07:47 AM   #1
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,857
Default On The Evga 680i SLI and the HPET Function

On the Evga 680i SLI should the HPET function be disable ,I have heard things at evga site saying it was'nt working right and could cause Blue screens and random reboots .and a new Bios update should be out soon to fix this,has any one else heard anything about this.
__________________
Intel i7-3820+Corsair H-100+Gigabyte X79-UD5+16gigs G.Skill PC1600DDR3+2-ASUS DirectCU II GTX-670 in SLI+Crucial 256g-SSD+1-3Gig Seagate+2- Samsung 1-TB+3-WesternDigtial 640g+LG-12x Blu-Ray Burner+850watt XFX+Antec-P280 case+50" Plasma PM6700+Logitech Mouse+Keyboard+Pioneer VSX-1020+Polk Audio Speakers
john19055 is offline   Reply With Quote
Old 05-05-07, 03:19 PM   #2
Hambone
Registered User
 
Join Date: Sep 2004
Posts: 260
Default Re: On The Evga 680i SLI and the HPET Function

I've never disabled it and it's a pretty rare thing for me to get a BSOD or Crash. Never in XP and only a couple of times since Vista came out.
Hambone is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.