Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-16-07, 07:38 PM   #1
PeterTBrady
Registered User
 
Join Date: May 2007
Posts: 1
Default Gigabyte M61P-S3 nVIDIA GeForce 6100 nForce 430

Hi all,
This is my first pc build and I'm running FC6. The onboard lan (RTL8211) and onboard audio (Realtek ALC883) aren't cooperating. Fedora detected an nVidia Corp MCP Ethernet but I can't get online and the onboard sound wasn't even detected. Any suggestions?
Thanks in advance,
Pete.
PeterTBrady is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
NVIDIA GeForce GTX 670 brings Kepler on a $399 budget (SlashGear) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM
NVIDIA GeForce GTX 670 Reviews, EVGA and Gigabyte (HotHardware) News GeForce GTX 670 Reviews 0 05-10-12 08:40 AM

All times are GMT -5. The time now is 12:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.