Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-17-07, 04:37 PM   #1
woodworm
Registered User
 
Join Date: May 2007
Posts: 6
Default blank screen with GeForce Go 7600

i would like to attach a acer al2416w 24" widescreen monitor to my laptop which has a GeForce Go 7600.

before i had a 22" with normal proportions and it worked on the console as well as in X11. on the console both monitors showed the same and in x11 only the external monitor was active.

but now the 24" shows nothing in the console and when i start x11 then the laptopmonitor becomes black too.

here is my xorg.conf:

Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/share/X11/rgb"
ModulePath "/usr/lib/xorg/modules"
FontPath "/usr/share/fonts/misc/"
FontPath "/usr/share/fonts/Type1/"
FontPath "/usr/share/fonts/100dpi/"
FontPath "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
Load "extmod"
Load "dbe"
Load "record"
# Load "xtrap"
Load "glx"
Load "freetype"
Load "type1"
EndSection

#Section "Extensions"
# Option "Composite" "Enable"
#EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbKeymap" "bob"
# Option "XkbKeymap" "us"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "YAxisMapping" "6 7"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
Option "DPMS"
HorizSync 24-80
VertRefresh 49-75
ModeLine "1920x1200" 154.0 1920 1968 2000 2080 1200 1203 1209 1235 -HSync +Vsync
EndSection

Section "Device"
Identifier "Card0"
# Driver "vesa"
# Driver "nv"
Driver "nvidia"
VendorName "nVidia Corporation"
BoardName "GeForce Go 7600"
BusID "PCI:1:0:0"
Option "NoLogo" "true"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1920x1200"
EndSubSection
Option "UseDisplayDevice" "CRT-0"
# Option "UseDisplayDevice" "DFP-0"
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
Option "Composite" "true"
EndSection



and the the log: (have to restart X11, back in a sec
woodworm is offline   Reply With Quote
Old 05-17-07, 04:39 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: blank screen with GeForce Go 7600

Please start X with the following command:
startx -- -logverbose 6

and then generate and attach an nvidia-bug-report.log.

thanks,
Lonni
netllama is offline   Reply With Quote
Old 05-17-07, 04:55 PM   #3
woodworm
Registered User
 
Join Date: May 2007
Posts: 6
Default Re: blank screen with GeForce Go 7600

here it is i had to split it in 2 parts because it was to big

thx for the help
Attached Files
File Type: log nvidia-bug-report.log (107.2 KB, 73 views)
File Type: log nvidia-bug-report-part2.log (52.6 KB, 95 views)
woodworm is offline   Reply With Quote
Old 05-17-07, 05:20 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: blank screen with GeForce Go 7600

According to the bug report, X is running 1920x1200 on the CRT. If you never see anything displayed on the CRT at any time, then this seems unlikely to be a driver bug.
netllama is offline   Reply With Quote
Old 05-17-07, 05:23 PM   #5
woodworm
Registered User
 
Join Date: May 2007
Posts: 6
Default Re: blank screen with GeForce Go 7600

actually when the monitor was turned off for awhile. i can see my desktop
for less than a second. and when i turned on the logo i could also see that for a short time.
woodworm is offline   Reply With Quote
Old 05-17-07, 05:34 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: blank screen with GeForce Go 7600

Sounds like something is wrong with the CRT.
netllama is offline   Reply With Quote
Old 05-17-07, 07:57 PM   #7
woodworm
Registered User
 
Join Date: May 2007
Posts: 6
Default Re: blank screen with GeForce Go 7600

well, looks like i have to return it then.

are you answering posts here on behave of nvidia? might speed up things when i mention that this "support guy" from nvidia sais that something most be wrong with the monitor.
woodworm is offline   Reply With Quote
Old 05-17-07, 07:59 PM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: blank screen with GeForce Go 7600

I did not say that something must be wrong with the CRT. I stated that based on the information that you provided, it sounds like the problem is the CRT. You haven't provided any information that indicates a driver bug.
netllama is offline   Reply With Quote

Old 05-17-07, 08:07 PM   #9
woodworm
Registered User
 
Join Date: May 2007
Posts: 6
Default Re: blank screen with GeForce Go 7600

the go 7600 should be able to handle such a high resolution though?

and is my configuration okay the way it is?

i have been trying to get this thing to work all day long, and its getting a bit frustrating by now. is there any other information that would help determine the problem.
woodworm is offline   Reply With Quote
Old 05-17-07, 08:08 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: blank screen with GeForce Go 7600

As far as the driver is concerned, everything is working fine.
netllama is offline   Reply With Quote
Old 05-17-07, 08:12 PM   #11
woodworm
Registered User
 
Join Date: May 2007
Posts: 6
Default Re: blank screen with GeForce Go 7600

ah well...

thx for your help though!

wish me luck with the return :-)
woodworm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 02:02 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.