Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-29-07, 06:17 PM   #1
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default New 8800GTS --> can't boot from live CD (Ubuntu)

Alright, so instead of dickin' around with my ATI card I got me a 8800GTS and now my Ubuntu Live CD hangs after I select "start or Install Ubuntu" and the first lines of Kernel alive! (or some such) appear.

It hangs on a black screen but the drives (CD and HDs) keep seeking for a while, then they stop too.

This is the same U64 Feisty Fawn CD I was able to install Ubuntu from with my previous vid card.

And no, Safe Graphics mode doesn't work either - it even gets to the point where my mobo starts emitting these rapid beeps and I have to shut down the computer.

Any ideas? Gonna try U32 in the meantime...

Edit> The 32-bit CD starts doing it's thing alright, unlike the 64-bit one, the Ubuntu loading bar shows up but then when it's about to (apparently) initilalize X I end up at the same black screen.

Any ideas?
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Old 05-29-07, 06:22 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

This sounds like you're hitting a known bug in the 64bit vesa X driver.
netllama is offline   Reply With Quote
Old 05-29-07, 06:28 PM   #3
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

Quote:
Originally Posted by netllama
This sounds like you're hitting a known bug in the 64bit vesa X driver.
Alright, but that doesn't explain the similar 32bit install failure I'm experiencing... Remember I tried both 32 and 64 bit CDs.
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Old 05-29-07, 06:43 PM   #4
HaVoK19
Registered User
 
HaVoK19's Avatar
 
Join Date: Dec 2006
Posts: 92
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

man....i jsut had the same exact problem your having. http://www.nvnews.net/vbulletin/showthread.php?t=92294

go there....and read my post towards the bottom of the first page....

HaV
HaVoK19 is offline   Reply With Quote
Old 05-29-07, 07:07 PM   #5
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

Quote:
Originally Posted by HaVoK19
man....i jsut had the same exact problem your having. http://www.nvnews.net/vbulletin/showthread.php?t=92294

go there....and read my post towards the bottom of the first page....

HaV
I might try that F4 thing tomorrow, thanks. What kind of graphics card are you running?
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Old 05-29-07, 07:12 PM   #6
HaVoK19
Registered User
 
HaVoK19's Avatar
 
Join Date: Dec 2006
Posts: 92
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

XFX 8800GTX

had the same exact problem as you. could get the live cd to boot, would click on start/install...and it would jsut go black. If i left it like that, my mobo, and everything would start beeping...and id have to hard reboot it.
__________________
C2D e6750 @ 3.48Ghz 1.40v| 2GB Crucial Ballistix DDR2-1066 | Asus P5K Deluxe/WiFi | Assortmant Totaling 980GB | XFX GeForce 8800 GTX | Gateway FPD2185W | Razer Barracuda AC-1 Gaming Audio Card | Razer Barracuda HP-1 Headset | Zboard Merc Stealth | Logitech G5 two tone | QPAD mouse surface | Ubuntu/Windows XP Pro/Windows Vista™ Ultimate

2,000 years ago, Moses said, "Pick up your shovel, pack your ***, mount your camel and I shall lead you to the Promised Land."

200-plus years ago, George Washington said, "Get off your ***, use your shovel, clear the land, grow plants for Camels and it will be the Promised Land."

Last year, the Congress of the United States said "Si, Amigos, throw away your shovel, sit on your ***, light your Camels, we're giving you the Promised Land."
HaVoK19 is offline   Reply With Quote
Old 05-30-07, 05:02 AM   #7
stev391
Registered User
 
Join Date: Feb 2007
Posts: 10
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

Must be your hardware configuration.

I managed to run the 32bit ubuntu feisty live cd in graphics safe mode, then once installed changed to the nvidia drivers. No problems.
stev391 is offline   Reply With Quote
Old 05-30-07, 05:07 AM   #8
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

And your video card is... ?

Because I'm suspecting it must be the 8800GTS is not really supported in this distro by default, is it?
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote

Old 05-31-07, 11:18 PM   #9
stev391
Registered User
 
Join Date: Feb 2007
Posts: 10
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

sorry i thought it was implied. I have a 8800GTS.
stev391 is offline   Reply With Quote
Old 06-02-07, 06:13 AM   #10
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

Yes I can now confirm the F4 trick + adding VGA=1280x1024x32 in the advanced GRUB options solved this problem for me.

Edit> for those affected, you might also select the "Safe graphics mode" for good measure along with the abovementioned options, that's what I did anyway.
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Old 06-02-07, 04:47 PM   #11
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

Alright, now that Ubuntu's installed, I got the same problem only now I'm not sure what to do- I can only boot into command line, otherwise the screen won't initialize.

I see in xorg.conf there's the vesa driver so I apt-got nvidia-glx but it didn't help any and I don't think it changed anything in the xorg.conf file which is still using the vesa driver. Tried to change the line to "nvidia-glx" or "nv" but still nothing.

Any ideas?
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Old 06-03-07, 08:10 AM   #12
glObalist
working as intended
 
Join Date: Jun 2004
Posts: 935
Default Re: New 8800GTS --> can't boot from live CD (Ubuntu)

Ok these instructions from grey_1 worked for me:

I never could get the 64bit to work, but I'm on 32bit now running sweet.

a.) Dl the alternate install cd
b.) Install using vga and noapci (F4 + F6)
c.) sudo apt-get install libc6-dev (ubuntu will try to get this from the CD which is ok)
d.) Verufy the following packages are installed:

- make
-gcc
-linux-headers for your kernel. Do 'uname -r' minus quotes to see your kernel version. Then do 'sudo apt-get install linux-headers-yourkernelversionhere*'
-pkg-config
-xserver-xorg-dev
e.) Sudo apt-get remove nvidia-glx --purge
f.) sudo rm /etc/init.d/nvidia-kernel
g.) sudo nano /etc/default/linux-restricted-modules-common.

Change DISABLED_MODULES="" to DISABLED_MODULES="nv" save and exit.

Dl the 9755s. http://www.nvidia.com/object/linux_d..._1.0-9755.html (preferably beforehand from Windows as you won't have a GUI at this point)

save them to where you like (I operate files using Midnight Commander- sudo apt-get install mc) and do
'sudo /etc/init.d/gdm stop' (probably not necessary as you don't have a GUI)

The last bit will be /kdm stop if you use KDE.

sudo sh NVIDIA_name_of_pkg...

Run nvidia xorg-config when it asks you, reboot and enjoy.
__________________
Intel E8400 C2D 3Ghz @ 3.6Ghz ---> ASUS P5Q Pro <--- 2x2GB PATRIOT DDR2 800Mhz
PALIT Sonic HD4850 1GB DDR3 <---> BENQ FP241W 24" LCD
M-AUDIO FireWire 410 <---> Logitech Z-5400 5.1 THX
Quote:
All MMO's are now baby-school weak. The only good MMO's make your eyes bleed and force you to eat glass. In my day we had to walk uphill in the snow 5 miles *JUST* to log in.
glObalist is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 09:30 PM

All times are GMT -5. The time now is 04:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.