Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-31-07, 04:14 PM   #1
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Problem with rebooting Vista

Hello,

When I choose shut down, the shut down goes very fast.

But when I choose reboot, it goes very very slow

Possibility this is cause of the nvidia GPU driver?

Very annoying, especially when u need to reboot to install updates or some other drivers/programs (Creative)
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Old 05-31-07, 05:09 PM   #2
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Problem with rebooting Vista

Hmm... that is odd. What video card drivers are you using?
Redeemed is offline   Reply With Quote
Old 06-03-07, 01:45 PM   #3
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Re: Problem with rebooting Vista

Used a beta one from Nvidia, updated to the last beta one now

It was 158.42
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Old 06-04-07, 01:11 PM   #4
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Re: Problem with rebooting Vista

I have it with 158.45 too, it reboots, but only after quite a while

In safe mode it goes immediately the reboot, so yes maybe a driver problem
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Windows 8 could be the next Vista News Archived News Items 0 06-15-12 10:30 AM
Like XP or Vista: how will businesses treat Windows 8? News Archived News Items 0 06-06-12 09:10 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.