Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-23-07, 02:10 AM   #1
urlauber
Registered User
 
Join Date: May 2007
Posts: 5
Unhappy 8600M is not working

Hi there,

I have a Samsung R70 with a mobile Geforce 8600M and installed the latest versions of the 100.X driver. I run Ubuntu 7.04.
When the x-server starts I get a black screen and nothing seems to work anymore, I have to reboot.
How can I get my Geforce to work?

Thx,
urlauber
Attached Files
File Type: log Xorg.0.log (19.8 KB, 140 views)
File Type: txt xorg.conf.txt (4.4 KB, 148 views)
urlauber is offline   Reply With Quote
Old 05-23-07, 11:13 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 8600M is not working

You'll need to generate and attach an nvidia-bug-report.log while this problem is present.
netllama is offline   Reply With Quote
Old 05-23-07, 12:32 PM   #3
urlauber
Registered User
 
Join Date: May 2007
Posts: 5
Default Re: 8600M is not working

Of course, I forgot, sorry. But there was no way of generating the bug-log with the black screen present, the machine wasn't responsive at all (ssh, changing to another console etc.). So I ran the bug-script after the crash after booting into ubuntu's recovery-mode.

There are a few guys over at ubuntuusers.de whith the same problem with the same hardware
(http://forum.ubuntuusers.de/topic/93042 [in german]).

The only workaround so far is to use the vesa driver, but - with of course - no 3D capabilities at all. With the nv driver you have to attach a second monitor to see the something.

thx!
Attached Files
File Type: log nvidia-bug-report.log (118.9 KB, 156 views)
urlauber is offline   Reply With Quote
Old 05-23-07, 04:19 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 8600M is not working

It looks like X is hanging. Have you verified that you're using the latest BIOS?
netllama is offline   Reply With Quote
Old 05-23-07, 06:35 PM   #5
danny666
Registered User
 
Join Date: May 2007
Posts: 3
Default Re: 8600M is not working

Hi i am one of the guys who have the same Problem.
The Notebook came out on may 9th 2007
So there is no BIOS update we can Put on our machines.
It is a Samsung R70 aura t7200 devin
It got:
Core2Duo t7200
Intel gm965 (Santa Rosa) Chipset
Nvidia Geforce go8600GS 256 mb

Sincerly
Danny
danny666 is offline   Reply With Quote
Old 05-24-07, 03:41 AM   #6
danny666
Registered User
 
Join Date: May 2007
Posts: 3
Default Re: 8600M is not working

after i installed the Bios Update from Samsung
http://support.samsung.de/modelselec...e=FM&language=
X still not Started without hanging again.

Sincerly
Danny

Sorry it wasn't solving the Problem. I checked it again. it is still not responding
danny666 is offline   Reply With Quote
Old 05-26-07, 03:58 PM   #7
danny666
Registered User
 
Join Date: May 2007
Posts: 3
Default Re: 8600M is not working

It looks like nobody here can help us with the problem.

Is it the same with you Urlauber when the Black Screen shows up the "Caps Lock" and "Roll" light is blinking?

What else can we do to find out were the problem is to get it fixed?

Danny
danny666 is offline   Reply With Quote
Old 06-03-07, 02:24 PM   #8
urlauber
Registered User
 
Join Date: May 2007
Posts: 5
Default Re: 8600M is not working

Quote:
Is it the same with you Urlauber when the Black Screen shows up the "Caps Lock" and "Roll" light is blinking?
Yes, exactly the same behaviour here.
Let's just hope for a working driver update... vesa here I come
urlauber is offline   Reply With Quote

Old 06-03-07, 02:40 PM   #9
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 8600M is not working

Please see http://www.nvnews.net/vbulletin/showthread.php?t=92434.
zander is offline   Reply With Quote
Old 06-04-07, 03:29 PM   #10
urlauber
Registered User
 
Join Date: May 2007
Posts: 5
Default Re: 8600M is not working

Thank you, zander!
It's good to know that Nvidia is working on such silly things like drivers for linux, unlike that l4me company with 3 letters
urlauber is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
[Bug Report] Xid error after resume with 307.02, and compiz stops working. John K. NVIDIA Linux 0 05-09-12 02:42 PM
Nvidia 3123 not working on Mandrake 8.2 UP with Geforce 440 MMX tariqf NVIDIA Linux 1 09-17-02 08:22 AM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 05:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.