Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-30-07, 09:46 AM   #1
Kalsten
Registered User
 
Join Date: Apr 2007
Posts: 20
Default Problem with last drivers on a 8800gts

Hi!

Today i installed Kubuntu Feisty Fawn. First of all, i donwloaded the last beta drivers.

I installed the drivers and all normaly, but when i tried to start the X i see this error message:

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 request (0 know processed) with 0 events remaining

I cannot attach the xorg.conf, the nvidia-instaler.log or the nvidia-bug-report.log because i dont have visual mode yet (i cannot start x although i changed the xorg.conf with dpkg-reconfigure -phigh xserver-xorg to vesa and nv drivers):

How can i fix this?
Kalsten is offline   Reply With Quote
Old 05-30-07, 10:13 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with last drivers on a 8800gts

See the sticky posts:
http://www.nvnews.net/vbulletin/forumdisplay.php?f=14
netllama is offline   Reply With Quote
Old 05-30-07, 10:20 AM   #3
Kalsten
Registered User
 
Join Date: Apr 2007
Posts: 20
Default Re: Problem with last drivers on a 8800gts

What sticky post?
Kalsten is offline   Reply With Quote
Old 05-30-07, 10:35 AM   #4
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Problem with last drivers on a 8800gts

You can run nvidia-bug-report.sh from the console.
AaronP is offline   Reply With Quote
Old 05-30-07, 01:33 PM   #5
Kalsten
Registered User
 
Join Date: Apr 2007
Posts: 20
Default Re: Problem with last drivers on a 8800gts

Yes, and the log was created and saved. But i dont have any visual mode on kubunto, only console, so i dont know how to navegate and attach a document without a visual guide :P

Now i am seeing the forum from Windows, but if i cannot start x i cant upload any log to here
Kalsten is offline   Reply With Quote
Old 06-01-07, 06:20 AM   #6
Kalsten
Registered User
 
Join Date: Apr 2007
Posts: 20
Default Re: Problem with last drivers on a 8800gts

How can i fix the problem? I cannot attach any document if only can log into console mode
Kalsten is offline   Reply With Quote
Old 06-01-07, 10:59 AM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Problem with last drivers on a 8800gts

I'd suggest talking to the Kubuntu folks if you need help using the OS.
netllama is offline   Reply With Quote
Old 06-04-07, 08:06 PM   #8
stev391
Registered User
 
Join Date: Feb 2007
Posts: 10
Default Re: Problem with last drivers on a 8800gts

To solve the problem see this thread:
http://www.nvnews.net/vbulletin/showthread.php?t=92345

It is for the ubuntu gnome version, but should loosely apply to your situation.
stev391 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative drivers ? SparrowHawk General Hardware 39 11-18-02 08:03 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Problem with geforce2 mx 400 and the drivers Cloral NVIDIA Windows Graphics Drivers 23 08-28-02 01:25 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM

All times are GMT -5. The time now is 09:10 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.